No data on disc after Nero burns...sometimes

vbimport

#1

I’ve used a ton of programs (Magic ISO, Blindwrite, Nero, Alcohol 120%) for random file types, usually .ccd, .bin/.cue, and now .nrg but I’m having this problem where they will burn certain image files but there will be no data on the disc afterwards. When I check the image itself, though, there is definitely data on it. I have been able to burn regular audio CDs, data, some .bin/.cue files, but I still run into a lot of problems.

I have Windows XP and it shows no data in another computer as well. It doesn’t say blank disc, it says free space: 0 bytes, total size: 0 bytes. I also check the “finalize” box on Nero, so it doesn’t burn it as a multi-session disc.

I actually tried to re-burn it with Nero and, I checked the “Verify Data” box and it hung up at 22%, so perhaps there is something there.
My Nero version is 6.6.0.3.

Is there something I can do like convert the nrg to an iso and burn that?

I have an Artec 12x 4x 12x DVD+R/RW. Any suggestions, like diagnostic tests or something, would be much appreciated. Thanks all.


#2

I used to use Nero and this used to happen a lot to me also :sad:
Reboot the pc and insert the disk back into the drive again and all should be there to see. That is until it happens again and another reboot will be needed :a


#3

That didn’t change anything. In any event, I tried the disc on another computer and it wouldn’t detect it as well. Any other suggestions are valued.


#4

WOuld anyone think that I need a firmware update? What are the consequences of that?


#5

im having the same exact problem im trying to burn an image as a data disk and i also tried to burn an image as is and it would show that there is data on disk if you look at the disk but in my computer its blank… someone please help!!!