No compression needed

vbimport

#1

I have been using 1click dvd 4.2 with no problems until recently. Now when i try to make a backup it tells me no compression needed. All I get is previews and the end of the movie. I haven’t changed a thing and just to make sure I tried making a backup to and older Movie that I had succesfully backed up before with the same results. Please help if you can. TIA.


#2

Which decrypter are you using ?

Which version of 1ClickDVDCopy ? 4.2.?.? ?

IF/When you got the “Exact Copy” prompt , Did you select “Yes” or “No” ?

:slight_smile:


#3

I was using dvd43 but after reading the posts i decided to try anydvd 5.9.5.8. I’m not sure what version of 1click i have, sorry I’m not real good at this.


#4

I never saw that option, it went right to copying.


#5

Sorry my bad… It did give me the option of yes or no and I have tried it both ways with the same results.


#6

Click on the " ? " on the 1Click interface .
The version # will be listed there .

If trying AnyDVD , did you completely remove DVD43 ?
Search and Delete any remnants of DVD43 .

You’re receiving this result with all movies ?
or just one ?

What options are you selecting for 1Click ?

ie : “menus” + “extras”