No CD found?

vbimport

#1

I have been trying to backup one of my CD’s or at least just play it on my PC but when I put it in the computer doesn’t see anything. I cant even see it with windows explorer. I have played and ripped 100+ CD’s with this problem comming up on occation. But now I am determined to figure out why this happens. I have done many Google searches, and the closest I have come to a solution is to enable “single session only”. I dont know how to do that or if I can do that with my hardware.
The cd I am trying to backup is the Steve Miller Band - Greatest Hits 1974-78
The Writer I have is a Yamaha CRW - F1
I am useing EAC V0.9 beta 4 and tried CD-Copy
I have wnaspi32.dll installed into the EAC directory and everything is set up to “UberStandard” www.ubernet.org
If anyone could help me just get my PC to see the CD i am sure I could figure it out from there.
Thanx for any help.


#2

Please clarify, are you having trouble seeing the original CD or the backup of it that you made?


#3

i can not see the original CD


#4

the Original CDs that my computer can’t see are the ones with a band on the bottom of the CD (i am assuming to be a blank space), near the outside of the disk. Then a small band of info written after that.(I am assuming that to be errors for CD protection.)
I am thinking that because my CD player is a multi session cd player that the errors on the second session is what is screwing things up. So if that is true, is there a way I can switch my yamaha cd-rw to single session mode?
I saw something about the plextors, how they have software that allows you to turn this option on. Any help would be cool. Thanx


#5

My yamaha crw-f1 has the same problem too sometimes, there are days when it won’t recognize anything for the world, and then other times it works just fine. In my case, its not a protection of any kind, just a picky and moody drive.


#6

Have you tried to look here ? There is an easy way to get around the copy protection you are talking about.