No "Burn DVD" option in Nero? Retail 3540A

I went to burn my first DVD and there was no “Burn DVD” button, or menu in Nero Express or the “demo” version of Nero6 that I got with the burner. A DVD burner with software that has no DVD burning capability? :confused: Rip-off! :a What’s the deal with that? Do I have to burn a DVD with Nero6 and not Express? :confused: Nero’s site is no help. :disagree:

I’ve got a serial number, and it unlocked NeroVisionExpress, but Nero6 won’t take it, and I understand the same serial number should work for all of them? :confused: Arg! I’m stumped over this (and pissed that the software, which was the only reason I didn’t buy an OEM drive, isn’t doing its job!)
Thanks for the help

I am having the same problem as you. I believe that we have drive problems and not software. This is my second drive from newegg and both act the same. No burn button on any software. I have a sony drive that burns fine when I install the nec nd-3540 I can not burn. Please help, getting tired of sending them back to newegg!


@Happyhamp - did you install the software that came with the drive? otherwise the software that came with another drive will be limited to that drive. they do it that was to make sure that a oem version does not work for other brands.

@myIBM - this belongs in the nero forum, but since you ask the serial is not the same unless the nero software is the same version/type (ie oem/retail, ultra, enterprise) i would uninstall all nero and use the cleaning tool then reinstall what came with the drive OR purchase retail. it should work fine with retail.

Don’t complain about the hardware when you haven’t used a appropriate and working software…

Yeah, I know–the Nero site is lame when it comes to the simplest problems, like this! Do you have a DVD burner on your computer or are you trying to make a DVD image file? If there’s no burner, go to File >> Options >> Expert Features and make sure the “Enable all supported recorder formats for the Image Recorder” box is checked.

Similarly, for Nero Vision, you must click More >> Configure >> General and check the same box there too, or you won’t be able to author / create DVDs.

Moved to Nero forum where you are more likely to find a solution to your problem.