No audio when trying to copy vhs tape

vbimport

#1

I am using nero and am trying to transfer vhs tapes onto my hard drive. i get a nice clear picture but i do not hear any audio from my speakers. i also tried using windows movie maker and i get no audio :confused: with that program either. I am useing an a.t.i. all in wonder 9200 family card…any ideas on what to try for a fix??? thanks for any help…rod


#2

Hey Rod…

If your intent is to go VHS to DVD check this.

VHS to DVD ( 1 2 3 )
Sportfish
Sorry I have to hit the sack now but you can PM me if you have any further questions.

Mark


#3

Are you running a cable from the RCA audio outputs to a tip-ring-sleave 1/8" line or line/mic input on your soundcard? I imagine that if you’re using s-video or composite video cable between the computer and the VCR that the problem is that you overlooked that audio cable. Radio shack makes these cables or adapters if you already have RCA cables you want to use. I don’t recomend Radio Shack for much, but for these cables they’re fine. Here are links to what I have and use for this:

The 6 footer I use:

(3’ version)

6’ extention for when I need more length:

Here is the adapter that uses your pre-existing RCA cables:

If you’re using a coax input on your card, audio should be in the stream, but if it’s not, I’d try using s-video with RCA audio outputs (if you have an s-vid capable deck), or RCA composite and RCA stereo audio outputs from the deck to appropriate inputs at the computer side.

Hope that helps.

JD


#4

thanks for the response…my ATI all in wonder card comes with the RCA cable hook ups…the first time i installed nero 6 it worked fine…but after two burns, i ended up with a blue screen in front of my video picture…i eventually tried re installing nero after a clean un install…but still no audio!!! I have sent several e mails to nero and never get a response back…


#5

thanks for the response…i hate to dump ATI as it is working well for me…i just cannot figure out why the card reads the video so well, but does not read the audio-it used to a while back, but then the screen where the video is diplayed turned green on me so i had to do an uninstall and a reinstall and now i have the audio problem…cheers,


#6

Sad thing is Cards Croak just like anything else does.


#7

There is usally a setting somewhere to tell your capture card where to get audio from. On my aver capture card, I have to open the aver software and set it to get audio from line in (then it always defaults to that after it’s set). I’m not sure if the ati is the same. check the install instructions. Some cards will need an audio loopback cable (goes from your sound card to the capture card) if you are running the audio into the sound card.