No audio on blu ray player

vbimport

#1

Hi,

I created a Blu ray backup of a movie. The movie plays fine when i use TotalMedia player. When i put it in the blu ray player, there is no sound and it’s choppy. I used Tsmuxer to muxe the video and audio i wanted. Then used ripbot to create the bluray folder. Then tried it off the harddrive and i worked. Then created the UDF 2.5 Disc and that worked with the computer, but when i put it in the player it did not read correctly. Does anyone know what might cause this? Player does not decode the audio?

Have others tried the burned Bluray on a DVD9 disc and have sucsess with quality of video and audio.

Searched the forums and could not find anyone with the same issue.

Thanks


#2

What movie is it? Sometimes TsMuxer will mux some titles incorrectly. It happens to me a few times, just like you, where it works on the PC but it didn’t work on the player or PS3. Using Tsremux usually fix the problem. I like TsMuxer because it’s a lot faster than Tsremux but it fails on some movies.


#3

It was National Treasure 2. Thanks for the reply.