No Audio after first chapter

vbimport

#1

Ok, I have seen this topic posted about 3 times in this forum with no replies. I don’t have any audio after the first chapter (2-4 are silent). I use Smartripper to rip the DVD and DVD2One. I’m using a dvr-104, RecordMaxNow and tried several differnt types of media (ie maxell, tdk & sony). I have tried 4 different dvd’s and get the same result. oh yeah, I’m using an apex for standalone.

Can anyone please help?

thnx-nise


#2

I’m guessing you used dvd2one and selected to only use the one audio track( the second one in the list of audio tracks AC3 6CH ??) I suspect. Try going into the audio menu of the movie while you are playing it and selecting through the available audio tracks until you find the one that works. I just had a similar problem with a movie losing audio after the first chapter and the above worked for me…I’m going to do this movie again and try using the first available track in my language (English AC3 2Ch) although I suspect this will leave the first chapter without audio…so maybe the way to go to is to include the first and second audio tracks when i convert with dvd2one !!!


#3

Ok this is kinda strange, I selected both ac3 2ch and ac3 6ch when I used dvd2one and the sound is fine all the way through the films (Alien 1 to 4)

Selecting only ac3 6ch results in no sound after the first chapter and selecting only ac3 2ch results in no sound until chapter 2 starts.

Seems the movies use ac3 6ch for the first chapter then switch to ac3 2ch for the rest of the movie,if I go into the audio options of the movie and select the ac3 6ch after chapter 1 is done playing the sound is fine for the rest of the movie.

Any ideas as to why this is happening ?


#4

I have fooled around with the audio options on the dvd player while the movie is playing and nothing changes. Also I’ve changed the sound options on dvd2one choosing ac3 2ch and ac3 6ch, but still no sound. I’m wondering if maybe it is my dvd player I’m using to play back on(standalone). After I use dvd2one & play back on my pc there is sound.

I don’t know…I’m starting to question if dvd2one was worth the purchase?!


#5

Hey I’m having the same problem, burn’t “8 MILE”, it works perfect in the computer, but NO sound in the stand alone DVD player.

I used DVD Backup 1.3 to put it on the computer.

Any Help, please.

Thanks
:rolleyes:


#6

Once again this post goes ignored. It would be nice if the author of DVD2One would post a solution. I see him reply to a lot of questions on this forum, but for some reason doesn’t ever post a reply to people having problems with no audio. I have even sent him a direct message about this a few weeks ago and no reply.

I’m going to discontinue using DVD2One. In my opinion it is crappy software. I wonder if I would have any luck getting my money back from “ReneB”? I doubt it…if he can’t respond to a problem with no audio I can forget getting a refund.

Nise


#7

Hi, just got the 8_MILE and sound problem working, I selected the 2 top audio AC3 and DTS and it works.