"No additional sense information" error on 708UF DVD burns

vbimport

#1

I am trying to determine if my problem is media, hardware, software, or what. And how to fix it.

I bought a 708UF about 16 months ago. I’m running XP, SP1. Dual processors (about 2 GHz, IIRC), 1.5 GB of RAM. 708UF is hooked up to USB2.

I was able to burn DVDs (using Nero) until about a month ago, when I started running into various frequent problems: Invalid field in command, Could not perform end of Disc-at-once, etc.

I’ve tried various brands of media, and finally got some advice here to try Taiyo Yuden. I just bought a boatload of them, and although Nero burns them with no error messages, there are problems when I test the DVDs.

When I run Nero’s File Test/Surface Scan, the Surface Scan shows three little red squares (damaged areas) at the very end of the burn.

And when I run the Nero Transfer Rate Test, I get the mysterious “no additional sense information” message. Two screen shots – attempts to burn the same files – are attached. (Hmmm. I’m having trouble uploading the attachments, so they might not be there.) The files are AVIs, if that matters.

One thing I noticed with the Taiyos is that the burn seems to take a lot longer than it did with other brands of media. I don’t know if this is normal, or a sign of trouble. All of media is 4x.

I used EndItAll to shut down all applications before burning a DVD. I suspect Norton Antivirus might still be running in the background, although I don’t see it listed in my list of processes. I do have Auto-Protect disabled. If NAV could be causing the problem, I’m pretty sure I can figure out how to disable it completely – should I try that? I think the worm protection and update notification are still running.

Or is the problem more like to be media (if Taiyos don’t work, I don’t know what else to try!), the 708UF, or a system/connection problem?

I would really appreciate suggestions on how to troubleshoot/fix the problem. I am not a technical person and have no idea what to try next.

I have Nero version 6.6 (just updated it a week ago), so it should be the latest version.

I have never updated the 708UF firmware – should I do that? Is it easy for a novice?

FWIW, I am able to burn CDs, usually with no problems. It’s just the DVDs I can’t get to burn.

Thanks.


#2

what firmware is on the drive? if you’ve never updated the firmware i would suggest you do so.


#3

http://www.plextor.com/english/support/downloads/firm_708UF2.htm
that’s the link to download the latest firmware for your drive. you may want to do the self diagnostic test on the drive. the instructions are in the manual.


#4

You can only upload images to this forum and certain files types (bmp doc gif jpe jpeg jpg pdf png psd txt zip).


#5

I did the firmware update and now it’s worse than ever! Nero reported read errors at the end of the burn; file test had errors; surface scan reported many damaged areas; and the transfer rate test look awful. I’ll try to attach a JPEG.

What can I try next? Or should I just give up and buy a new burner? I would have no problem with that, except I want to make sure the burner is the problem first!



#6

You can only upload images to this forum

I worded my message very stupidly! I was trying to upload a JPEG. The files I had burned to the DVD were AVIs.

Anyway, I figured out what I was doing wrong regarding uploading the JPEG.

What I can’t figure out is why I can’t burn a good DVD!