Niet afsluitende IE vensters

vbimport

#1

Indien ik een bepaalde link open (een website van een vriend van me, die slechts gevuld is met 1 link naar 1 zipje) op dit systeem, is het onmogelijk om daarna het venster waarin ik de pagina bekijk af te sluiten. Zodra ik op sluiten klik, krijg ik een PING te horen. Alt-F4 e.d. werken ook niet!

Zodra dit gebeurt, kan ik ook niet mijn computer laten rebooten o.i.d. dmv start->afsluiten. De enige methode om opnieuw te starten is door gebruik te maken van mijn power knop...

Ik gebruik Win2k (met alle updates die voorhanden zijn) icm IE 6.

Iemand bekend met dit probleem?


#2

Originally posted by Dee-ehn
[B]Indien ik een bepaalde link open (een website van een vriend van me, die slechts gevuld is met 1 link naar 1 zipje) op dit systeem, is het onmogelijk om daarna het venster waarin ik de pagina bekijk af te sluiten. Zodra ik op sluiten klik, krijg ik een PING te horen. Alt-F4 e.d. werken ook niet!

Zodra dit gebeurt, kan ik ook niet mijn computer laten rebooten o.i.d. dmv start->afsluiten. De enige methode om opnieuw te starten is door gebruik te maken van mijn power knop…

Ik gebruik Win2k (met alle updates die voorhanden zijn) icm IE 6.

Iemand bekend met dit probleem? [/B]

Dan is er klaarblijkelijk nog een applicatie die actief gebruik maakt van dit venbster. Ik heb even gezocht op technet en het enige wat ik tegenkwam was een IE5 probleem met Acrobat Reader (een .ocx bleef actief , en je kon het venster ook niet sluiten). Misschien is hier hetzelfde aan de hand.

De applicatie waaraan de extensie .zip hangt op die machine kan nog “bezig” zijn met de zipfile via het venster.


#3

bij mij sluiten vensters soms vanzelf een Explorer error ofzo.

Gebeurt bij elke website. Cdfreaks, die van school, etc etc.


#4

Belvedere: je hebt het goed geraden.

Ik heb BitBeamer van mijn PC gegooid (dit is de opvolger van LeechFTP, welke een ingebouwde downloadmanager heeft) en sindsdien werkt alles weer naar behoren!

Tis trouwens vreemd dat alleen bij deze site het downloaden van een .zip (niet met BitBeamer!!) dit probleem naar voren komt…


#5

Originally posted by Dee-ehn
[B]Belvedere: je hebt het goed geraden.

Ik heb BitBeamer van mijn PC gegooid (dit is de opvolger van LeechFTP, welke een ingebouwde downloadmanager heeft) en sindsdien werkt alles weer naar behoren!

Tis trouwens vreemd dat alleen bij deze site het downloaden van een .zip (niet met BitBeamer!!) dit probleem naar voren komt… [/B]

Woohoo !

Wat heb ik gewonnen ?


#6

Originally posted by Mr. Belvedere
[B]Woohoo !

Wat heb ik gewonnen ? [/B]

Free sex change?? :wink:


#7

Originally posted by dansmug

Free sex change?? :wink:

Gaattie weer terug…denk niet dat dit de bedoeling is :smiley: