Nice chain of problems ending with confusion

vbimport

#1

Hello.

I recently bought lite-on 1653s and backed up a couple of movies. I tried to play them in my DVD-player, (LG 5084) experiencing a lot of skipping which started a little after the middle, getting more intense towards the end. This suggests that I’ve burned the DVD with too high speed, right? The same DVD (TDK DVD+R, by the way) worked fine in PS2. I burned the DVD with 4x speed.

Problem was that Nero couldn’t burn the DVD any slower than 4x even though the media supported lower speeds. So, I downloaded omnipatcher and firmware for the writer and changed its settings so that it could burn with 1x speed.

I started DVDshrink and the options for 1x, 2x and 2,4x burning speed appeared. Strangely enough, options for 4x and 8x disappeared. Well, that didn’t matter I thought, as long as it burns slowly it will be allright.

I started backing up the movie (chose 1x for burning speed) and when it came to burning, status window said: started burning at 4x… at this point I hit cancel.

What could be wrong? And is my DVD-player extra-picky about DVD+Rs? A DVD+R burned at 4x shouldn’t skip at all, right?


#2

Try doing a Kprobe scan on the disc (details at http://forum.cdfreaks.com/showthread.php?s=&threadid=93944). Also, my Lite-On is super fussy with media, so maybe try some different +R discs.


#3

Okay, I ran the Kprobe but I’m not sure what to think about the results:

Date : 9.2.2005 11:47:58
Model : 1-0-1-0 LITE-ON DVDRW SOHW-1653S CS09
Disc : DVD+R , RICOHJPNR01 [Ricoh Company Limited]
Speed : Max
ECC blocks sum (PI/PIF) : 8/1
Scanned range : 0 - 2286157
Sampling count : 122799
Errors : 1
PI Max : 94
PI Average : 14,80
PI Total : 256007
PIF Max : 82
PIF Average : 0,06
PIF Total : 1014

Is all this good or bad?


#4

Can you save the scan and attach the image?


#5

I had to run the Kprobe again because i didn’t save the results so here it is.



#6

Well, it gets worse towards the end of the disc but its well within spec (less than 280 PI). PIF is one point higher than the recomended 2, but agian its not that bad. BUT! You have 6 errors on the disc! Was the disc clean and scratch free before the write? I notice the first data you gave had 1 error? Also, CDFreaks Kprobe scans are always done at 4x…


#7

Disc was ok… I’m starting to think that the problem lies with my DVD-player since the DVD works just fine on computer and PS2.


#8

Maybe so, but it shouldn’t have errors on the disc.


#9

I’m also confused about the writing speed. DVDshrink gives options for 1x, 2x and 2,4x as I mentioned in the first post. But when I try to burn the disc, it starts burning at 4x. Any ideas on that?


#10

Have you tried another burning app? Also, as most modern discs burn at optimum quality at the stated speed (i take it these are 4x DVDs?) some DVD writers don’t allow you to write slower to them as that actually causes a worse write! Your scans were OK bar the errors which are very bad. Maybe you were unlucky with a damaged disc there, so try another or another make.


#11

I ran the Kprobe at 4x and got 0 errors. Hmm… I wonder what’s the reading speed in my DVD-player.


#12

I think DVD videos read at 1x?!


#13

It seems that when the DVD-player has been playing something and thus “warmed up” the skipping is worse. I guess that’s why the skipping got worse towards the end, but that’s not all because even when warmed up the first half of the movie plays ok…

Well, I guess the guilty one here is the DVD-player. (sigh)