NFS Underground Safedisk2.9+Plextor Premium+Blindwrite

I have a Plextor Premium and I recently tried to copy the game Need For Speed Underground with latest Blindwrite 5.2.5 and Automatic Read Settings. In my computer the game plays but in my cousin’s computer that has only a Sony DRU700A it only plays when I have Blindwrite installed. So Blindwrite can’t make a real copy? I recently bought it because I thought it was the best copy protection program and now I realise that it isn’t. Do you know what’s the problem and how I can solve it? Will the game play only when I have Blindwrite installed? So what type of copy protection progrmam is it if it can’t do that? :a :confused:

                                                Thank you. George

try the tweaker before claiming about the software…

go into the forum and search a bit… then, after more testing you could post your results here…
but 1st: READ…

btw: even in the copy protection list section you should find which protection nfs uses… :wink:

you see: who reads, knows more… :wink:

What did you say? You pretend you know everything but you don’t. Who do you think you are to reply to me in that way. I’ve tested the game with A-Ray2 and Clony XXL and it has Safedisk 2.9 for sure. I contrast with you I search about what protection a CD has on my own too and I don’t only read and say what I read. I say after processing what I’ve read. OK? You’re too clever by half Razor1982!

Lol

if you’d be SOOOOO clever, you’d have read before that bw adds AUTOPLAY to the burned cd - and if you’d know that you’d even know that - as a consequence of this - autoplay / Blindwrite has to be installed where the copie should be played…

and i can only say it once again:
search the forum, and then

try the tweaker before claiming about the software…

@georgedimgd,

you can download the BlindWrite profiles from genjai they are somewhere in the BlindWrite forum. Use the SafeDisc AD profile if you don’t want your backup tagged for autoplay. Another way would be using BWTweaker as Razor posted. Use this settings for a non emulated backup don’t read subchannel date for data and audio tracks, check ignore read errors, uncheck include autoplay info, set read and write speed to 4x (normally ends in a better result) and that’s it. I don’t know if your hardware is able to create a ‘1:1’ copy. You canlearify this using the sheep test guide in the copy protections forum, take a look in the tutorials section. Or just get the CDFreaks offline help and you’ll be prepared for the future :p.

Thank you Kalas. I really appreciate your reply and I will try everything you told me. Thank you again.