nForce2 IDE Controller CPU Last

vbimport

#1

Laut Peter soll es erhebliche Probleme mit dem IDE Treiber des Nforce2 kommen.

look here Original Thread
HT4U Forum Mainboard thread

Ich konnte das Problem nachstellen

ohne IDE Treiber Last um die 30 % in HD Tach
mit IDE Treiber um die 50 % in HD Tach

Laut Peter soll folgende Installation zu 10 % Normallast führen

WinXP + SP1
Nforce 2.03 incl. IDE Treiber
SATA Controller per Jumper aktivieren
Treiber des SATA Controllers einbinden
SATA Controller per Jumper bei nichtgebrauch wieder deaktivieren.

Bei mir auf dem Asus A7N8X Deluxe konnte ich das nach mehreren Versuchen nicht nachstellen.
Sollte auch auf dem Abit gehen.
Deshalb bitte ich alle pfiffige User dies zu überprüfen.
Peter möchte nämlich an die MOBO Hersteller treten, und um eine Stellungnahme bitten.

Ich habe Peter gestern gefragt ob er nicht einen Thread dazu aufmacht, da keine Antwort, bzw noch keiner da ist - mach ich das mal.


#2

move it back, there was a reason to post it not in the german !

posted again in english, BAD MODS Here

NEW English Thread


#3

Ich habe ein Nforce2 Board habe aber keine Probleme mit dem Board. Habe auch ein ASUS A7N8X-Deluxe. Habe aber probleme wenn ich den FSB auf 200 MHZ und den Multiplikator auf 10x senken will. Die Grafikkarte im Windows hat kurze aussetzer und der Monitor flackert kurz!


#4

Nforece 2 Boards laufen nicht so pralle mit 200 Mhz FSb, die Nortbridge Kühlung sollte besser sein, unter 200 sollte es problemlos gehen