Newly Installed 3540A - Interpret my Disc Quality Results

vbimport

#1

First time poster…

Anyway, I bought my first DVDRW and it arrived yesterday. Today, I went out and bought some DVDRWs: Memorex DVD+R - RICOHJPN R03. I flashed to Liggy & Dee/s 1W5 and burned my first DVD at 12x. Movie plays good on DVD player. After, I ran Nero CD-DVD Speed. For some reason, it only scans at 1x for me, although it is set at 4x (14, 11, 7, 4, 1 are my choices… for some reason there’s no 5x). I tried reinstalling but it was still stuck at 1x. Anyone know how to fix this?

http://home.earthlink.net/~alvinflores/dvd.gif

That was my scan before I stopped it. How are they?


#2

@nanoblaze01

I believe the scanning speed options change that way when the DVD disc is burned in another method. For example when I use DiscJuggler to burn my DVD videos, if I set “Digital copy permitted” on the Data Settings the NEC will only do the quality scan at 1x, 4x, 7x, 11x, 14x. When I don’t use that option it gives me the defaut 5x… why that happens I don’t know, when burning with Nero I believe the burn method enables the default scanning speed.


#3

@nanoblaze01. Maybe this will help, this has fixed the 3520 for the same problem a couple of times but I am not sure that the 3540 is the same so it may not work. :slight_smile: This was the thread with the same issue. http://club.cdfreaks.com/showthread.php?t=142592


#4

I saw that post while trying to find out how fix it. That’s what I tried but it didnt work.


#5

Hmm. Well that sucks.:confused: What version of Nero CD-DVD Speed are you using.


#6

Version 4.01, I upgraded my whole Nero suite when I reinstalled.


#7

Ok so you went to the Registry and deleted the Ahead folder when you uninstalled Nero?


#8

Yea, I uninstalled Nero, went to registry, erased the Ahead folder, restarted, installed Nero 6.6.0.15 and ran CD-DVD speed. Could it be my media or that its a DVD video cd?

EDIT: When I opened Nero InfoTool, it says my burner only has a 1x Read speed.
EDIT 2: Pic added. Also, could it be the firmware? http://home.earthlink.net/~alvinflores/infotool.gif I’m gonna try reinstalling again…


#9

I don’t think it’s the media but like I said I’m not sure what the normal scanning speed is for the 3540 and don’t want to give you duff info.

Edit: Maybe try turning you computer off for a minute then restart seems like Nero did not install or needs a restart to finish or sometimes when I flash my Nec it acts a little strange and turning my machine off and then on resolves the problem. Worth a try.


#10

On second thought it could be your media, what does your read or scan speed say for a pressed DVD or a different burned media?


#11

Looks like it was the media, I threw in another DVD (im guessing pressed is one done by factory) and it showed 5x Read Speed + 48x Write Speed which seems more like it…

Gonna try to burn a game now, I’ll see what happens.


#12

Well good luck. The partial scan you posted looks like it was off to a good start. BTW Welcome to CDFreaks. :slight_smile:


#13

Thanks and thanks for your help. :smiley:
I burned the DVD at 8x, ran CD-DVD speed at 4x and it still stayed at 1x. But when I put it at 7x, it started at around 2.6x and slowly went up until it ended (3.7x). http://home.earthlink.net/~alvinflores/scan1.gif How are they?


#14

Which scanning speeds are available has to do with how much data a DVD contains. When there is approx. 3~3.5 GB or less on a disc, you get to choose from different scan speeds than with a (almost) full disc. As far as I know this has no consequences to scanning reliability.