NewbQ: 832S (VS0A) no burns with G05

vbimport

#1

I’m new to this whole DVD Archiving process … and everything was going well with my Lite-ON SOHW-832S with Firmware: VS0A. Was using 4x media at 2x & 4x without any hitch. Got some Ritek/Ridata 8x G05 media. Having all SORTS of problems with 8x (depends on the app - Roxio, Nero, etc) … When I burn at 6x, same issues. I’ve burnt at 4x on a couple of times and typically Nero can’t write the Lead-Out (?) data … but luckily my DVD Player will still play the discs … but I do get lots of errors!

Is there someone who has used Ritek/Ridata 8x G05 media in the SOHW-832S (not an earlier version flashed up) … and had it work? If so, what Firmware are you using or what did you change the strat to ???

Forgive me, I know this has probably been answered somewhere – I did do a search … found lots of stuff of Strats & Results … Didn’t see anything that said “This strat works in your situtation” …


#2

Previous media that worked: ProdiscS03 (2x & 4x) , AN31 (2x Only, 4x creates errors)


#3

1/ Select the [thread=100190]Changing write strategies (results thread)[/thread].
2/ Click the “Search this Thread” Link.
3/ Type “G05”.

Hey presto, 10 results. :wink:


#4

I’m sorry, maybe you misunderstood me … I read that thread … in its entirety … If I’m ignorant and missed something PLEASE TELL ME. Of those 10 posts, 8 relate to different media (4x branded G05 media) or different drives (812S firm up’d to 832S). Ive even done a search of G05 in the entire forum site and read all the posts i could find for FOUR HOURS! …

I don’t mean to be rude, but some help would be appreciated vs. telling me to read through everything again. This is a 20 second answer.

Have you used your 832s with G05? What speed did you attain? What firmware were you using and what strat?

Of the two posts I’ve found, people used older firmware version and the G06 strat to burn. I will try this first but wanted to see if there was a concensus first.

Thanks.


#5

Ok, I’ve used VS08, VS0A, & VS0B … all withthe G06 strat for G05 discs … @4x, the discs will write but fail to do lead-in or lead-out sections properly (Different errors) … @8x, the disks fail before they start :slight_smile:


#6

It could be a bad G05 batch. It’s Ritek, after all, and that happens rather often. Have you tried other media? Prodisc is okay. Ritek is a mixed bag–some batches are great, some are crap. AN31 is almost always crap.

How does the MXL strat look?

If you’ve ruled out media, then it could just be that you have a bad drive unit, which is possible, though you did say that it burned the Prodisc just fine…


#7

Could it be an ASPI problem? I seem to have a harder time burning with Nero than other programs … I can get a clean burn in ANYTHING on this media … but Nero wont even try!

Also, in DVDInfoPro, it shows that there are write strategies for 2x and 4x, but that the drive support 4x,6x,8x … Does this indicate that there is definitely a problem with the Firmware ???


#8

I was able to burn RITEK G05 discs with that same drive and firmware!
However KProbe scans show that this is a very bad quality media. Check this out:

  1. Burned at 8X
  2. Burned at 6X

Surprisingly the 8X burn looks much better than the 6X one!




#9

What ASPI are you using and what program are you using to BURN ???


#10

Newly tested discs:

DVD-R
Matrix (TYG02) - 8x (Good, High PI/PIF)
Sonic (AN31) - 2x, 4x (Great, Low PI/PIF)
Ridata (RITEKG05) - 2x, 4x, 6x, 8x – ALL FAIL

DVD+R
Sonic (LONGTEN) - 4x (Great, Low PI/PIF)

DVD+RW
InfoDisc - 4x
OptoDisc - 4x