Newbies should stay away from Firewalls!

vbimport

#1

A few months ago soon after purchasing my first PC, I downloaded “Bearshare.” I was either prompted by gnutella to add on a firewall or i linked to somewhere else for it (no not zonealarm). Only now can’t remember its name and in the Add/Remove don’t know which listing it is. This all has proven to be quite a difficult situation in particular since the firewall has blocked my port #21 necessary for FTP connections. I have removed Bearshare in the hope it would take the firewall with it, but alas, to no avail. IS THERE anyone who can tell me how to uninstall a firewall or at least to change my port settings? Suggestions can also be emailed to me; see my profile for info. Thanks a bundle!


#2

options:

  1. Did you try going to add/remove software, and looking for a program that might look unfamilar?

  2. If all else fails, start/run/msconfig (in winme it brings up a box, click okay), click on the startup tab, and uncheck what looks unfamilar. (or uncheck everything for testing purposes) ***You can always start these programs back up by click on the checkbox. ***

hope that helps ya.

you might also wanna hang a left at
www.lavasoft.de and download ad-aware, to remove any spyware that is probably left on your comp from bearshare (that was spyware right?).


#3

Thank you bio_tox: Yes I did all you mentioned, (did forget to remove SaveNow which is spyware from Bearshare, but not the firewall. I don’t think the firewall is linked to Bearshare but rather to an unknown page. Guess the mind is the first thing to go! (ha).
P.S. Removing unnecessary programs running in the background in, as you suggested, msconfig has solved my audio stutter problem but not the FTP connection using cuteFTP. The firewall is just an educated guess as to what can be wrong. Whatever my mistake is, the solution will soon make itself known, it always does and I’ll pass it along!


#4

Hey, at least there are 2 good things—you fixed that audio problem, and not all ftp’s are running on port 21. =) i was pretty sure that unselecting everything in the startup tab would have fixed it. there is one more solution, but…well, 2 really, system restore (dont think that will help after 2 months), and the problem might be in your registery…but i’m pretty PRETTY sure that msconfig has the reg. in it, but i could be mistaken. (if your gonna fool around with the registery, back it up…back it up…BACK it up. =) a quick min of time backing it up can save ya quite some time reinstalling windows. ; ) I had that problem once before–I really screwed up my computer (young and dumb is my excuse for that) humm…is cuteftp the only ftp program that you use? you could try to uninstall/reinstall it, or use IE, and try going to an ftp…or even dos start/run/command
;in dos
ftp
open
ftp.xxx.xxx

(god, I cant belive i still remember those commands)