Newbies Nero Problems

vbimport

#1

I have been burning for a while with Nero & a pack of cd-r's, and have had no problems. Recently though, I have been getting "SCSI target error - Invalid write state' when using Video or Super Video CD options on Track at once. If I switch to Disk at once, I get a medium speed error, no matter what recording speed I choose.

I burnt a disc recently, and it is readable, but the session is open and I cannot close the session or the disc, it just stops after 4 seconds. The video cds come up as mode 2/xa, and I don't have the option to change to mode 1. I seem to be able though to burn a data cd-rw without any problems.

I have tried reinstalling Nero, and the cd drive (Samsung 408B), and have upgraded the firmware, all to no avail. Can anyone help me please??

Thanks to all who reply.


#2

Originally posted by Oz.
If you are using a 9X OS, might also want to try and run an ASPI checker, if you have a 2000/XP system, dont worry about that, unless of course you have used ForceASPI (For no reason at all). [/B]

“For no reason at all”? Is there no reason to have the adaptec ASPI layer in w2k/XP? What is your arguments for not having it?

My reasons why I need it at w2k/XP is:

1: CD-R identifier requires it.
2: Many DVD-ripping programs requires it
3: Some Audio ripping tools/programs also wants it.

So in my opinion there is many cases where the Adaptec ASPI layer may be needed.

btw, just a short tought on the problem:

Have you tried DAO and write at lower speed/tried other CD-R media?

Just a tought anyway…


#3

Thanks for your replies. I have tried writing at all speeds, but with no success. I’m afraid you’ll have to explain DAO for me, as I don’t know what it means! I’m running Win2k, and I think I’ve loaded ASPI drivers, but am not sure. How do I check?

If my drive is indeed on it’s last legs, is there a recommended burner that seems to work best? I still have a few of Jungle.com’s Monkey Media left, out of a100 pack.

Thanks to everyone again.