Newbie

Recntly I thought I saw something about THE DEVIL WEARS PRADA, but I don’t see it now. I recently tried to back it up and well let’s just say it wasn’t very good. I used CloneDVD2 and anyDVD. I was going to use my xcopy express. (you know the one that was discontinued and I don’t have the heart to uninstall it just yet, because I use it sometimes.) I use for reading the dvds (IN DRIVE E:)compaq DVD-RM SR-8583 A50A and a (IN DRIVE D:) I use TDK DVDRW 420N and the firmware is 1.39.(unless there is an update I need.) I’m also using FUJIFILM DVD+R 4.7 GB/ go 120 min. up to 8x. in default on the cloneDVD2 it is DVD5. Do I need to lower the speed. That is the only one I had problems with really. I’ve been very happy with FUJIFILM and never really had a problem with the discs. Right now I can’t go out and buy any other disks, since I have like two big 100s to use up. I think it might be the speed. Even when I played the back up on my computer I got an error from anyDVD and it just wouldn’t let me screencap using my winDVD 6-gold. So I had to throw the back up out. Could the dvd be the problem? I backed up Click and had no problems using anydvd and xcopy express. (from 321 studios that’s discontinued)

Oh yeah I updated the driver to 1.3A and will be testing it out soon. I would still like to get some replies about my questions. Thanks…

You have given very little information about what your problem exactly is.
Suggest you start here: http://club.cdfreaks.com/showthread.php?t=182650, then repost the information in this thread.

I was just wondering if anybody else was having problems backing up THE DEVIL WEARS PRADA. I use IN DRIVE E: compaq DVD-RM SR-8583 A50A to read the dvd(which is on top and it’s not a writer) and a IN DRIVE D: I use TDK DVDRW 420N for writing the dvd.(which is on the bottom) I just used CloneDVD2 and anydvd. I also selected everything. I never had a problem using FUJIFILM DVD+R 4.7 GB/120 min. up to 8x before backing up movies. When I backed up the movie it was selected as DVD5 as default. All of the movies I backed up using CloneDVD2 and anyDVD worked fine, it’s just THE DEVIL WEARS PRADA back up copy that I had problems with when I tried to play it in my computer a message from anyDVD would come up with errors that the disk was either dirty, scratched or region locked and etc…I was just wondering about it. I hope I gave you all of the information you need. When I play the backed up dvd in my regular player hooked up to my tv, it skips, stalls and then won’t read alot of the times. I could always try to back it up using my xcopy plantium (321 studio software discontinued now) with anydvd and see if that works… I let someone borrow the movie, cause I thought the back up would work fine. slaps forehead so trying it I would have to wait when I get the movie back. I was just wondering if anybody else was having problems backing the movie up.

http://club.cdfreaks.com/showthread.php?t=202316&highlight

Thanks for the link, I knew there was something about THE DEVIL WEARS PRADA, I was looking for the thread. I was pretty sure I wasn’t seeing things. LOL. thanks again.