Newbie with old problem

vbimport

#1

Newbie to the site. :slight_smile: You guys are great in breaking things down from what I’ve read. I’ve search this forums and can’t seem to find the exact problem I have. Maybe I overlooked it I don’t know.

I have purchased a Plextor PX-716A. My problems is this: It’s plays some DVD’s but not all of them. And I’m not talking about stuff I burned. I mean simple purchased DVD’s. I have downloaded every driver, firmware, whatever from their site. I am on region 1. If it doesn’t play what I get is the AMBER light blinking 2 times with a pause after the 2 times. If this has been posted and a solution(s) with it please give me the link. If not, can someone please help?! :a

Here are my stats: http://global.shuttle.com/Product/barebone/brb_OverView.asp?B_id=42 w/ATI 9800 128MB; 512 DDR RAM; 40G Hard Drive (5200RPM); AMD XP 2.0G; Creative Audigy SB 2. Very simple setup.

I have no other optical drive or hard drive. Just Plextor and Hard Drive. That’s it. I can’t return it to the store where I purchased and well if I have to RMA then ok.


#2

Try the drive with another PC.

Also boot into BIOS and verify that all hard drives and optical drives are seen and set to use AUTO detect. Save and exit. Reboot and go to Device Manager and remove the Primary and Secondary IDE channels. Reboot and verify that devices 0 and 1 in Primary and Secondary IDE channels are set to use DMA mode. Save and Reboot. Verify that all devices connected to Primary and Secondary IDE channels are running in DMA mode. Make sure the jumpers on the hardware are set to Cable Select OR Master/Slave if there are two devices connected to the IDE channel.


#3

Ok, I’ll give it a shot. Just a footnote as well, I have done the self-test and it has shown no errors. I’m almost positive the burner is master and the hard drive is slave. Still, I’ll check all you’ve noted here. :bow:


#4

Ok, tried what you typed. And everything seemed to be kool except 1 thing - : Primary IDE Channel is “Ultra DMA Mode 5” under the “Advanced Settings” tab.

I can’t change it. Is that affecting me? :eek:

P.S. Tried to play a purchased Jesus of Nazareth DVD. It’s a dual layer DVD. It’ll play one side (silver) but not the other side (gold). Added this to see if that would help resolve this irritating problem.

Oh and my player is Power DVD.


#5

Not sure why you cannot remove Primary IDE channel, since you could remove the Secondary IDE channel. Could be an issue with windows. May need to wipe the hard drive and reload windows.

If the DVD will not read the 2nd layer, then you should return the DVD for a replacement. If problem persists, then replace the DVD burner.


#6

The disc he is talking about is not a two layer disc. It is two sided disc. He has his hard drive (probably running UMDA 5) as slave and his burner as Master on the same IDE cable. This is what I think he is saying.

Try to put your hard drive as master on the primary IDE and your burner as master on the secondary IDE channel. Two cables one for each. UMDA 5 is fine for your HD and the one for your burner should be set to UMDA 2. Using 80 wire cables. Update to the latest version of Power DVD.


#7

Actually I played the DVD in a regular player hooked to a tv. The DVD is fine. I also went thru the hard drives registry to make sure my previous burner (a Sony) drivers were deleted. They weren’t and so I got them out.


#8

I’ll try changing the jumpers and the bios to this suggestion to see what happens. But know that I’m running in a small form factor (see stats in the beginning) so no room to play around with cables. I have one cable that came with the Shuttle and it’s 80 wire with parts of it twisted to fit inside box. I’ll try changing the 2 cable connections to what they’re connected to. Do a visa versa with the hard drive and burner? I’ll keep you guys posted.

THANKS!!!


#9

Sorry I can’t respond sooner.

Ok, I looked at my setup again. I am running two cables even though it’s a SFF. I have the HD as master on primary IDE and the burner as master on the IDE for two hookups (like burner and floppy but in this case it’s just the burner). Both are 80 wire cables.

I’m confused. And as of recently it has now decided to play NO DVD’s! The couple I knew to work just would not work anymore. This all happened in the same day. And I promise, I never changed anything. I hadn’t even cracked open the case. I just get the same blink, blink, pause, blink, blink, pause of the amber light over and over. I don’t get it. This is a good setup I have. The burner has been like this out of the box.

Was it dropped or something?! ANY HELP AT THIS POINT IS NEEDED CAUSE I’M GOING NUTS! I have this kool burner. I’ve been reading about Plextor for years but they’re over priced here in Chi. Finally find a place with a deal and I have the top burner out - AND IT WON’T PLAY MOVIES?! (sigh)

help :rolleyes:


#10

Well, I know no one responded to my last post. But just so people know, I went and did the RMA. I called tech help at Plextor and we walked thru some things. Though the self test was first at first, it failed when I had the tech online. So that’s that.

Thanks to those that at least tried to help out! :bow: