Newbie question

vbimport

#1

Just bought DVDFab Platinum. :slight_smile:

I would like be able to edit my movies. Is there a easy or simple way to have DvdFab output to file instead of ISO.

Poor Ripit4me can’t keep up any more.:frowning:

THX


#2

[quote=N-KB3;2169545]Just bought DVDFab Platinum. :slight_smile:

I would like be able to edit my movies. Is there a easy or simple way to have DvdFab output to file instead of ISO.

Poor Ripit4me can’t keep up any more.:frowning:

THX[/quote]
By default dvdfab outputs to a video ts file and if you want ISO then you need to choose that option maually


#3

My copy of DvdFab is set by default to output to ISO.

Trying to find and then change the setting from ISO. to File is the problem.

My copy wants to transcode---->ISO.---->burn

Is there a simple way to just get a rip without the transcode.

Thanks


#4

[QUOTE=N-KB3;2169685]My copy of DvdFab is set by default to output to ISO.

Trying to find and then change the setting from ISO. to File is the problem.

My copy wants to transcode---->ISO.---->burn

Is there a simple way to just get a rip without the transcode.

Thanks[/QUOTE]
Interesting…
I have been using fab for many years and have never seen any version that used ISO as default.

I just checked all the setting and can not find any way to change the default settings to ISO. It must be done manually for each movie.

I would like to see a screen shot of your setting that have ISO as default.
Strange indeed.


#5

[quote=Benhad;2169710]Interesting…
I have been using fab for many years and have never seen any version that used ISO as default.

I just checked all the setting and can not find any way to change the default settings to ISO. It must be done manually for each movie.

I would like to see a screen shot of your setting that have ISO as default.
Strange indeed.[/quote]
Yes that is very strange. A screen shot would be a good Idea and the version # too. Actually do you have it set to clone mode, Why don’t you click Full Disc or Main Movie. I beleive clone mode does ISO and not Video TS.


#6

I too would be curious for a screen shot showing ISO as defualt.

Strange indeed.


#7

A screen shot with full DVD selected.

I am sure what I am asking is very easy, I just can’t figure out how to do it.



#8

The only way I can duplicate your screen shot is to manually click on the iso icon to the right of the yellow file icon.

It appears that is what you are doing… Correct?
Click on the yellow folder icon and choose a target folder/hard drive.
That will give you the TS folder instead of iso.


#9

@benhad
Yes I right clicked (for the screen shot) to show that it was set at output to Iso. as the default setting.

If I manually select output to file instead of ISO. It still (transcodes) the outputed file, It just dosen’t build the Iso for me.

I would just like clean ifo, bup and vob files.

I am sure I am missing a simple step.


#10

[quote=N-KB3;2170056]@benhad
Yes I right clicked (for the screen shot) to show that it was set at output to Iso. as the default setting.

If I manually select output to file instead of ISO. It still (transcodes) the outputed file, It just dosen’t build the Iso for me.

I would just like clean ifo, bup and vob files.

I am sure I am missing a simple step.[/quote]
Do a clean install here are the links
[B]Clean install for VISTA[/B]
[B]Clean install for XP[/B]
Follow his instructions exactly as said and do everything, do not miss a step.


#11

Why don’t you use the VOB Passthrough which would give you a single VOB to edit?


#12

best way is to change your dvd to dvd settings.
http://www.dvdfab.com/docs/index.php/Main/SettingsDVDtoDVD

and change the Memorize user interface options
http://www.dvdfab.com/docs/index.php/Main/SettingsGeneral


#13

@troy512 Thank you.

It took me a little while to figure it out, your link is the simplest and by far the easiest way.

[quote=troy512;2170310]best way is to change your dvd to dvd settings.
http://www.dvdfab.com/docs/index.php/Main/SettingsDVDtoDVD