Newbie question, recorded dvd is blank

I have looked around and didnt really finad an answer to this question…but tha site is HUGE so I may have missed it-

Question- I am in Korea and I had my wife record some tv shows on our DVD recorder at home(emerson). She says she did it and checked them and they played fine. When I got them I tried them in my DVD player(jvc), PS2, and my computer( HP dvd-+R, RW). The DVD and PS2 didn’t recognize the disk and when I try to play or browse the disk on my PC it says it is blank. I know it is not a “region” issue because all my stuff here in korea is still region 1. The disks have data on them…HELP me please- I need my sopranos fix, I waited 2 years for the new episodes and had to leave for korea on the same day the new series premiered!

I am dying here, anybody? PLEASE I am gonna kill this thing.

Which brand of blank media did you use? Can you tell us the MID? Is it just one disc that is giving you problems? It could have been just faulty media that is responsible here. Try other discs that have been recorded using your DVD Recorder on your PC/PS2/DVD Player.

hello

i’m rookie and i’m french so sorry for my english

And please answer me with VERY EASY words !!!

So i bought a dvd+r DL burner : SONY DRU-700 A last week

I make uptdates driver for sony (now VY06, but i try VY08 too but same result), my pc is on Windows XP SP1 updates OK

So everything is clear, i make a perfect burn for DVD-5 (with DVD-/+ R(W)

BUT MY DVD+R DL have a lot of problem

I use DVDSHRINK - DVDDECRYPTER - IMGBURN - DVDFAB EXPRESS AND DVDFAB GOLD

That depend of what disk i need to read for .ISO or burn (ARCOSS or the rest in fact)

I read forum for how to burn shrink with Imgburn : it seem very easy… so I try and…

I seem the extraction is OK because I have file about 8 Go and i can read with windvd (with daemoon tool)

I have this message from IMGBURN when i try to burn at the begining :

Optimal L1 Data Zone start LBA : None found ! (VTS_01)
This image has not been mastered correctly for burning onto a double layer (OTP Track patch) disc.
None of the cells meet the ‘DVD-Video specification’ criteria for a potential layer break position.
Do you want to continue anyway ? YES NO

So i try to change ‘in preferences’ REMOVE LAYER BREAK (i try yes and after i try NO for the same result), i try on 32 KB and after 64 KB, and i try Split 1 GB after no… as you can see i try all option possible and all combinaison and of course i choose DVD-9

Each time i have the same result (same message)!!!

Beside, when i try to make .ISO with dvdfab gold, i have the same message to burn with Imgburn !!!

But i found something strange : when i make .ISO with SHRINK i have about 8 Go for the image and when i do the same stuff with dvdfabgold for the same movie of course, i have an .ISO about 7.6 Go !!! so it miss 0.4 Go !?!

Now I try to read and burn with DVDFABEXPRESS : everything seems OK : .ISO are on my HDD, ask me for a DVD empty, It burn (seems) and at the end tell me : OK i’m finish everything is OK

So i put the dvd on standalone (DENON 3910 and ONKYO) : all standalone don’t work : nothing just eject the DVD (and i’m sur they are OK with DVD+R DL because a friend of mine have DVD+R DL and play fine on my standalone)

I put the dvd on DVD-ROM PC : nothing happen too : so i go to properties to see what is on my DVD : NOTHING - Not empy !!! juste NOTHING like GHOST LOL

So as you can see i need a gun and ONE bullet thank you

And may be a little help FOR SHRINK and may be for decrypter and imgburn and DVDFAB if you know what i make wrong !!!

THANK YOU VERY MUCH

Tex

Have you tried exploring the disks to see what is contained on them? Also, what media are they on (use dvd identifier to tell what the media is).

@ TEXAVERY,

Hi TEXAVERY and welcome.

First off, Your English is just fine…I wish I could speak a second language as well as you type in English.

Let’s simplify things. Either express or gold will rip and burn a DL disc. You don’t need any other applications to do this. You may notice a pause or freeze for a couple of seconds at the layer break, but the movie will play just fine…the quality is very good. Ideally, the best DLs are obtained with dvd decrypter (freeware, and there still are some download sites if you search)) in combination with AnyDVD (free trial) and burn with Img.

Open Gold > click on the ? icon and follow the guide for DL burning (be certain to enable DL burning). This should do the DL bkup completely, without any other applications.

Express will do this too, you will have to manually change the target size, as well as clicking on DL burning.

Since both express and gold are configured to rip in file mode, you will have to change to ISO in order to burn with Img or dvdd, but you seem to already know this. Also, Img can’t find the LB info after the conversion, at least in my experience, but dvd decrypter (for the burn) will not have this issue…not sure why… :confused:

Hope this helps.

Shrink and dvdfabgold just transcoded the stuff different - there is nothing missed.

Hello

thanks for answer but like i tell you : i try to burn with DVDFAB EXPRESS and DVDFAB GOLD exactly what you say and dvdfab too but after burning, i try to see if DVD OK on dvdrom PC and standalone but nothing on disk : it became DVD BLANK DISC !!!

So i don’t know what to do. I use VSO not NERO (i have a version 6 non officiel and old so…)
The size of DVD+R DL is : 8500 on DVDEXPRESS for gold NOTHING because they don’t ask

But what is the difference between : burn by packets or SAO Mode

Beside, i put the dvd KING KONG on dvd burner : i say i want extract and burn at the same dvd-rom unit (SONY DVD DRU-700A) so may be it’s here the problem because i think it create an VTS by express or gold and after a .ISO and after a burn and after it erase the file like i wish. May be if i have to dvdrom one for read and one for burn dvdfab dot it directly without and VTS or ISO ???!!!???

I you have any idea ?

TEX

Sorry, I’m just not following you here…if you rip with gold or express…What ISO? Also, you may have some files or fragments left in the temporary folder…be certain this is empty; maybe try creating a separate folder as your target, call it King Kong and rip the file to that location. Then, simply direct express to use this folder as the source and burn to a DL (target).

I created a bkup of KK with express - main movie only, you should have two folders; Audio_TS (empty) and VIDEO_TS (7.59 GB) and this folder should contain the following files:


If your computer has issues recognizing BURNED DVDs then there are 2 possible problems:

  1. (the most likely one) Some drivers & softwares trouble’ing the Os from correctly recognizing the inserted media & content.
  2. There were issues during the burn - all kinds of burn issues could be possible…

So i try to to burn KK with dvdfab gold :

i tick enable DVD Dual layer
burn by packets
booktype dvd-rom
slowest speed and ask before

Then i click to WIZARD
I choose dvd drive
i click NEXT
DVDFABGOLD Analyse
i click copy disc fully
i clik next
i clik dvd write
i choose VSO
DVDFAB work and after it ask me to put dvd+r DL to burn SO i do it
at the end dvdfab gold : I’M FINISH

So i take my new DVD+R DL with King Kong on it (i suppuse)

I go to see the properties of the disc to see if there is King Kong inside ; but at this time windows don’t show me the dvd inside de DVDROM unit !!! Windows think there is no DVDROM inside the burner !!!

I try to read the movie on PC and stanalone : but nothing of course

I open ImgBurn to see what he say about my dvd and it say

status : incomplete !!!

So there is a real problem here, because as you can see I DO EXACTLY what DVDFAB or YOU (LOL) WANT !!!

For the other burn (dvd 5) NO PROBLEM all burning are OK

TEX

P.S. : in found Bullet now i’m lookink for a gun LOL

I think may be when you want burn a DVD-9 ther is problem if you want burn all dvd but if you want only the movie (like king kong for exemple), may be it work well because dvdfab don’t care about menu, extras… but only the movie

what do you think ?

Hotherwise, i try the method upside (may be work for me)

Tex

What size is it to dvdfabexpress for dual layer : 4200 - 4464- Pernalize

i choose personalize and wrote : 8500

Is that OK or no incidence ?

Brand of the media by the way : DATAWRITE TITANIUM DVD+R DL bought at svp communication

But something strange : at bigpockets last week the said : this dvd are OK with SONY DRU-700A

Yesterday i check again and… it’s gone, disapear from testing from bigpocket !?!

May be the have a problem with thes disk because they are new ???

Someone try thes DVD ?

Thanks

Hey TexAvery. I’m curious. This has happened to me when I have used my Samsung stand-alone dvd recorder. The problem turned out to be that I didn’t finalise the disks before ejecting them. You see, some dvd recorders finalise disks before ejecting making them usable in other players…other recorders don’t and you have to manually finalise the disks using the disk menu before you eject. Try this and see…good luck and welcome to the forum. :slight_smile:

Crap media.

Only use Verbatim DL!

How can i finalyse the DVD manualy and where (simple way OK) ? I never see this ?

THANKS

TEX

For verbatim DL i now it’s better but the price too so before i buy verbatim i buy DATAWRITE to test and try but don’t work so i’m afraid if i buy verbatim and crash the DVD at 10 € !!!

I have 664 410 to the VOB N° 8 But you have 629 508 !!!

I have KING KONG SPECIAL EDITION with only ENGLISH and subtitles in french (i told that because you have a different version of dvd !!!)

May be the problem here ? But i need to know what do you wrote at DVDR size because me i wrote 8500 (setting)

TEX

Maybe the used copy protection wrecked all up here…

1/ Am I right…the problem is with a stand alone recorder…yes?

2/ If this is right, then put the disks back into the recorder, wait for them to be recognised and then push “menu” on your remote or “disk menu”…follow the menus until you see something like “finalising disks for playback” or something similar. Choose the finalise disk option and wait…a bar graph should appear that shows the finalising process progress. When the disk is done it will either pop out or you will have to eject it.

Hi again TAXAVERY,

Sorry, today’s not going well so far…my main drive crashed, so I’m going off the clone. I’m also up on the roof attempting to stain some trim before my wife comes home and accuses me of “playing on the computer”, instead of actually doing “something”… :rolleyes: I came down to pee, (the wife hates me whizzing off the roof, stroppy, no comments from the peanut gallery… :bigsmile: ).

Anyway, when you said,

"…DVDFAB work and after it ask me to put dvd+r DL to burn SO i do it
at the end dvdfab gold : I’M FINISH

So i take my new DVD+R DL with King Kong on it (i suppuse)

I go to see the properties of the disc to see if there is King Kong inside ; but at this time windows don’t show me the dvd inside de DVDROM unit !!! Windows think there is no DVDROM inside the burner !!!

I try to read the movie on PC and stanalone : but nothing of course

I open ImgBurn to see what he say about my dvd and it say."

Why are you trying to open these with Img???.. :confused:

Try this,

Use express, main movie, just like I did…don’t use or open any other application. After the rip, are the files just like my screenshot?

Are you certain your DLs are useable after the write failure…even though they appear to “empty”?

In the words of the Governator, “I’ll be back”…