*NEWBIE* Problem burning cdr

vbimport

#1

Help!!!

I’ve got a LITEON SOHW - 1653S drive and sometimes it works ok, sometimes it doesn’t!!

When burning a cd (data or audio) using Nero (any version from 6.0 upwards I’ve tried), the progress bar will get to 100% and the burner will ‘supposedly’ begin the lead out procedure but then does nothing else. The drive continues to spin at full speed, the LED on the front continues to flash and the progress bar continues to say 100%. The drive will not stop and I can’t remove the cd. The only way to stop the drive and therefore remove the cd is to shutdown and re-boot the pc. Anyone got any ideas what might be wrong and what I can do about it?

Incidentally, if it helps in diagnosis:

Gigabyte GA - K8VT800 motherboard
AMD Athlon 3200+ 64 bit processor
1Gb DDR400 RAM

I have updated the firmware to the latest version on LITEON website and even upgraded to Nero 6.6.0.6 and neither have helped

Any help would be gratefully received. My apologies if this plea is in the wrong forum.

Darren


#2

@ bagpuss74
Welcome:). There are a couple of threads with this problem here and here ,but they ended with no real resolution :sad: .

My feeling at this point is that it is a nero problem with some conflicting driver. I would recommend removing ALL your burning software(remove nero with Nero 6 clean tool ) then use ALL the other Nero Clean Tools (general,regis,driver,InCD), restart your system, then reinstall JUST Nero 6606 alone and try a burn. If it is successful, you can try reinstalling your other software one at a time with testing in between installs. Report back with your results. If this fails, it may help to post a nero infotool output. Run the tool and save as a .txt file with all 8 boxes checked and attach usning the ‘manage attachments’ button in the ‘go advanced’ reply window.

Another thing you could try if that fails, is to fall back(or delete) your VIA IDE drivers to Microsoft versions instead of the VIA versions. These drivers have been known to cause problems in some cases.


#3

Is “Enable generation of short leadout” checked in nero Expert Features? Un-ckeck if so. Let us know if this is a fix, it was for me.


#4

Unfortunately the “short leadout” is not the fix. I have found a Bin/Cue that causes the problem 80% of the time. Sorry for the false hope. It does appear to be a Liteon/Nero 6.6.0.x /CD Rom problem. The same Bin/Cue burns successfully 100% of the time to my Plex 708. Even in simulate the Bin/Cue fails 80% of the time on my Liteon 1633s. I have changed many settings in nero and have not been able to fix the problem. If I can find my copy of nero 6.3 I will try that. Until then I guess I will be using my Plex to burn CD’s.


#5

Update, I have burned (simulated) the same Bin/Cue image 10 times with Alcohol 120 without a single error. Realy seems to be a Nero/Liteon problem.


#6

get the same problem the burn process get stuck at 100% and have to reboot to be able to get the cd out. This only happens to me when i burn audio cds in Disk at Once. however burning them track at once seems to get around the problem at least for me.


#7

@ regnim99

For a moment I was hoping you found the answer to this annoying problem. Sorry to hear it appears not to be the fix. But one thing is clear to me, I will not update my version of Nero (6.3.1.25) until there is absolute proof the newer versions are safe. As I don’t have problems (yet?), I hope to avoid them by sticking to my perfect working configuration. Thanks for your input.

:bow: Leo


#8

yep, i have exactly the same problem! i have a done a clean re-install of nero also. anything above 24x, more often than not, gives me the never ending burn. dvds burn fine though. ive just got rid of one troublesome drive (btc. spit) i hope someone can help us with this problem… i hope… would anydvd conflict with it in some way? cheers.


#9

I am using Nero 6.3.1.25 as well, no problem so far…!


#10

Ok, reloaded nero 6.3.1.25 and sucessfully burned the problem Bin/Cue 10 times. Nero 6.6.x.x and Liteon are the problem. Perhaps a clue is that my computer running Win Xp is Hyperthreaded. I have found several programs that just do not like a Hyperthreaded computer and run fine on an older P4. For now I will stick with Nero 6.3.1.25.


#11

Nice to hear. There obviously are a lot of differences between the 6.3 and 6.6 versions. I tried 6.6.0.3 once and it turned out that every dvd burned with Shrink/Nero had the title “New” instead of the title I typed in. I went back to 6.3.1.25 and I’m glad I did that, maybe it avoided more problems. I have to burn another two cd’s, but I waited a while. Tonight I will give it a shot.

:smiley: Leo


#12

Both cd’s burned perfectly. Made scans, no C2 errors. I always burn audio cd’s at 16 speed. Leadout took about 10 seconds, so I think I don’t have to worry too much.

:bigsmile: Leo


#13

well chaps, i too have gone back to 6.3.1.1. (the version that was bundled with the drive) with no problems thus far. a bit annoying that you cant enjoy the latest versions, but at least its burning tidy i guess.


#14

I am having this issue as well. I am running 1653S CS0C & Nero 6.6.0.6

Hopefully there will be a new version of Nero soon that will rectify the problem.


#15

On the Nero website is still version 6.3.1.25 available. This version should be compatible with service pack 2. This is the link:

:wink: Leo


#16

I had the same problem on a 1633s. Upgrade to nero 6.6.0.6. That fixed it for me.


#17

I have the same problem with 1633sx and it has not been resolved.
I have basically given up trying to burn any cd media.

I feel that the problem is a clash of nero 6.6.0.6. and earlier in my experience with the Lite-On drive. The only time nero 6.6.0.6. will burn a cdr without any trouble is on my internal dvd/cd-rw toshiba drive. Or on my desktop with the internal Matshita dvd/cd-rw.

My 1633sx is an external model (usb2) and it works fine with my laptop (except for any cdr media) winxp sp2 home.

I have tried all fixes and firmware updates. The best firmware that works with my drive bsos. So I will stick with that.

I have not yet found the cause of the problem. I have exchanged this drive once already, but I am going to stick with this drive as it burns dvd-r & dvd+r media well.

I am open to any other suggestions.


#18

I can also confirm that going back to the OEM version bundled with the drive (6.3 etc) solves the problem.

Bit of a bummer really as this version does not include wave editor and Nero seems to be very picky about the type of wave files that it will accept. :sad:

Looks like it’s a Nero problem and I hope they bring out a patch.

Cheers

Phosphoric :bigsmile:


#19

@ Phosphoric

Try to replace the licencenumber in the oem version with the number you have for the 6.6 version. It probably give you full access to the software, including the full Burning Rom and Wave Editor. It did with me…

:bow: Leo


#20

In my case I know nero was the cause because Sonic’s “Record Now” had no problems with my 1633, and nero 6.6.0.6 corrected the problem.