Newbie needs help with file format

hello everyone. i have been through the forum & found that with DVDFAB, while copying a movie, the files saved will be BUP, .VOB etc. but when i copy using DVD FAB, i get the BUP files but dont get the .VOB files, it saves as MPEG file. is this ok or i am having problem somewhere? i can burn them into DVD later though.
i am usin DVDFAB version 3.1.6
thnx in advance for ur patience to read my question.

Hello imfaisal and welcome to the forum. The VOB files that DVDFab produces are MPEG-2 video, but I have never seen them displayed as MPEG or MPG. What are you using the look at the files?

thnx signals for the wish & answer. i have CYBERLINK POWER DVD installed in my computer. so whenever i copy a dvd in my hard disc that is the main source & i think the codecs r also of POWER DVD. that’s what ur asking?

Yes, but also, what do you see if you open the VIDEO_TS folder on your hard disc using Windows Explorer–MPG or VOB?

in the video TS folder i see BUP & MPEG Files…

I have never seen this before. Could you please post a small JPG screen capture like the one below, with windows explorer set up in the detail view? You can put it in your post using the Manage Attachments button below the text window when you are typing a reply. Please also tell us the version (HD Decrypter, Gold, Platinum) you are using and the windows version also.


ive given the attachment. my version of DVDFAB is platinum 3.1.6 & using Win XP service pack 2


You have PowerDVD installed. It calls the VOBs “MPEG files”.

Consider turning on file extensions - from My Documents, Tools – Folder Options – View – then [B]untick [/B] hide extensions for known file types (why anyone would not want this unticked is beyond me).

Regards

Your IFO and VOB files are all there, but as Blutach suggested, the windows option to make the file extensions invisible has been turned on. Uncheck the box as suggested and they will appear. It would probably be a good idea to click the “Apply to all folders” button also. See below.


[B]blutach[/B] & [B]signals[/B], thanx very very much for the response & help soooooooooo quickly. now i know what i have been missing for long not joining this forum. thanx again & really appreciate ur help. :bow: :bow:
i can see them now.