Newbie needs help! LiteOn SOHW 812s

Hi,

Earlier this year i bought my first DVD burner, a LiteOn SOHW 812s. Ever since I got it I seem to have encountered problems but i can’t work out wether its the media, the drive or my PC thats at fault.

The first few burns I did (using Nero6) burning AVI files to disk seemed to go ok until i tried playing them back. - My PC would play the first 18 or so episodes of a show (anime shows… each ep is about 25mins so you could get 20-25eps on a disk) but always the last couple of eps wouldn’t work.
After speaking to several people we thought that maybe the disks were at fault (a friend said something about the outside of the disks being corrupted from heat hence the problem with only the last couple of eps). I took the disks back to where i bought the DVD and after much arguing got my money back.
Anyways friend of mine who does alot of burning recommended Datasafe disks as reliable DVDs for burning avi / mpeg files to so I bought some from www.blankdiscshop.co.uk/acatalog/Show_me_all_the_DVD_R.html (The ones I got look exactly the same as the “{DV 3055} Datasafe Branded (2x) DVD-RW” except they are x4 instead of 2).
Ok so now I have some new disks I thought I’d be fine… but having tried them out I still have problems burning disks. Once the disk has finished burning, whenever I try to playback the files not only will windows explorer take ages to read and display the DVD drive but if i try playing anything in media player, Divx’s player or real one, I either get “cannont read from disk” or the episode plays very choppy for about 4 seconds and crashes the software.

I really don’t know what I can do to find out whats causing the problem so I’m asking for help. Anyone have any ideas?

Welcome :slight_smile:
Post a KProbe 2.4.2 BLER scan. Detailed Instructions are here. Scan at 4x read speed. Save the test result as .png image using the disk buttom on the top right. Attatch the file by using the Manage Attatchments button in the forum reply.

ok I’ve installed KProbe2,
should i do the test on one of the disks that I’ve burned that is problematic? or shall i do it to an original DVD movie disk or a burned disk that works (as in burnt elsewhere)?

Scan a problematic disc and, if you have, a disk burned on the same drive which is ok.

@ Oak
scan a problem disc @ 4x scan speed. save the scan before ejecting the disc.

Ok here is the test,
I ran it at 4x speed with one of the burnt disks in the drive. Incase it matters I burnt the disk on Nero 6 using the [DVD-ROM ISO] option.

Thanks again for your help


The media code is missing. Was the disk still in the drive when you saved the image ? Anyway, you can also read out the media code with KProbe/Info/Disk.
The scan is quite bad. That might be caused by bad cheap media, we will see after you post the media code.
Also the US05 firmware you use is too old. Update to US0Q. You could also crossflash to a 832 firmware, enabling dual layer burning, but that would void your warranty. See the codeguys site for details.

@ ala42
I think that IS the mediacode…[].(-R AND crappy media…two bad things) If there is no disc, it would say NO_DISC.

Ok I tried it again, and saved the image as soon as the test finished. The picture seemed to be pretty much the same to me tho’, the only additional thing was the text file info.
Where abouts does the media info appear?


LOL, let us hope it is not empty :slight_smile: But just to be shure, if KProbe also can not read it and just prints DVD-R [], use DVD Identifier, select options/clipboard/attach media code block, click Identify and after detection Clipboard and post that info, including the hex dump section.

Edit: The media code name really is empty

Ok I’ve accessed the disc info section to get details that way.
It seems that once a disc has been burnt its unable to read the information for the media, it can read it when i put a blank disc in tho’.

These are the images showing the disc info for a blank disc at the top and the burnt disc at the bottom.



Hmm, maybe this is a feature of your old US05 firmware. The burn result still is bad. There are bad RITEK G04 batches around…

How do I go about upgrading the firmware? I’ve tried searching for drivers before but to no avail. Liteon don’t even have any on their own site.

Do you really think the firmware is whats causing the problem? I was worried it might be the drive itself or something seeing as i’ve tried 2 different types of disks. I guess the only other option would be to try something more expensive.

Liteon don’t even have any on their own site? :rolleyes:
Look there :http://www.liteonit.com/ODD/English/e_downloads/e_firmware_dvd%20rw.asp

And there:http://codeguys.rpc1.org/firmwares.html

Get CG3E from http://codeguys.rpc1.org/firmwares.html specifically for your 812S. (Which voids the warranty but is the best thing to do with any unmodified 812 drive in my opinion.)

And don’t use G04 but something better. :slight_smile:

Hey there,

Sorry for the late reply. I hadn’t really had a chance to try anything out before now. Anyways I’ve now downloaded the latest firmware for my drive and have now tried to burn and new disk. So far the files on the disk appear to work but i’ve not sat and watched every file so I’m not 100% sure that its fixed.
Here is the scan of the last disk I burnt since updating the firmware. If one of you guys could take a look and lemme know if it looks like a good/acceptable scan or not so I know wether my drive is ok or needs replacing.



@ Oak
That is a great burn…except for the very ugly TOWER in the middle…that area will most likely be unreadable/unplayable. Was there activity on your computer during the burn? That is just such a strange type of error, with no lead-in or lead-out to the TOWER and great results on either side of the TOWER. Could you look at the disc and see if there is a spot/flaw or ring at that approximate area? I did notice the partial-not-full-disc burn. May be just a singular bad disc. Try another of these if you have them, or as Kenshin suggested…something better.

Right I tried to burn another disc and this time i wanted to fill the disk almost completely.
Unfortunately this time the burn result was very different from the last one and it looks pretty bad.

I guess theres no way to know wether its the drive thats at fault or wether its the disks.
If you guys could recommend me a good quality disk that i could try so i know for sure wether its the drive thats at fault or wether its me using crappy disks as its really bugging me now.

I guess its my punishment for using an independant store in central London to buy my DVD-R drive from :confused:


Oak: I think you are mistaken. The last scan of your G04 is just fine, especially for G04 and 812S. Look at some of the scans in the media test section and you will see.

The scale is different from your previous post because the error towers are missing, the burn is ok.