Newbie needing help!

vbimport

#1

Hello everyone. hope you are all ok… but I need real help!
I bought a SONY DVD RW AW-G170A. after installing it XP found the drivers and what not cool i thought. but i wasn’t found and all the usual rubbish.
I should mention that I have a samsung cd-rw as device 0 and the sony is device 1 hopefully its worked out as the master/slave thingy… (lol not very technical is it “thingy”) so i followed instructions and defined the primary IDE and the secondary. or so I thought, tried the new drive out, but nothing, wouldn’t play audio cd’s or DVD’s… so after some searching around the internet I found this place and read a few things, and went back to the IDE settings… tried again to set them to auto-detect and DMA. so my samsung is DMA ultra mode 5 and the sony needs ultra mode 4… but here is the problem!

Got the secondary IDE device 0 and 1 right. ultra mode 5 and 4, but the primary is right for device 0 ultra 5 but the device 1 is blank!

so is this why now I can play audio cds and dvds no problems but unable to burn any cd’s or dvd’s data disc or audio…

So if any one could help me I would be very greatful…

Elliot

And below is what I get if I try to burn a DVD… I used Ashampoo burning studio 2007 for this…

18:51:52: Preparation started
18:51:52: Starting track analysis
18:51:52: Track analysis completed successfully
18:51:52: Preparation completed successfully
18:51:52: Recording at 6x in track at once mode. The recorded DVD will not be finalized.
18:51:52: Pre-buffering data…
18:51:56: Prebuffering completed.
18:52:22: Recording DVD
18:52:22: Writing track 1 Length: 176 MB
18:52:44: Could not write to device
18:53:00: Average write-speed: 0 KB/s or 0x.
18:53:00: DVD recording completed
18:53:00: Recording DVD failed
18:53:09: DiscInDrive: No disc in drive. (KEY: 2 ASC:3a ASCQ:0 - NOT READY: MEDIUM NOT PRESENT


#2

[B]18:53:09: DiscInDrive: No disc in drive. (KEY: 2 ASC:3a ASCQ:0 - NOT READY: MEDIUM NOT PRESENT[/B]

Cannot work without an suitable dvd media inserted.


#3

That line comes up after it’s ejected the disc. I could set it so that after burning it doesn’t eject.
I’ll try that. I will get back to you about it!..


#4

Ok that’s strange… it worked when I turned off the “eject after burn” feature! but it wirked ha should have thought of that! thanks for pointing out the obvious!