Newbie help!

vbimport

#1

hello! i recently bought a btc dvdrw ide1008. i am fairly pleased with it so far, but i get an annoying problem… about one in five dvd disks i burn using dvd shrink/ nero 6, fail to boot up in my jvc xvn-55sl standalone player. but they play fine on other dvd players i own (ps2,pc tv/dvd combo). i use mirror dvd-rs. anybody got any ideas… should i try +rs or something.. other than that this drive performs well, but i havent got enough mugs to fill all these coasters i`m getting!! thanks!


#2

Hy and welcome @cdfreaks,

a possible reason can be that there is sometimes a bad sector on the beginning of disk, so your stanalone can not recognice the dvd. for solving this prob you can try the following things.

1.) Update you burning software to the latest version. Nero 6.3.1.10 i think.
2.) What firmware is on your burner, try to update, the latest is 0558
3.) Try to update the firmware of your standalone if possible (?better reading performance of your standalone)
4.) you can also try other disks, i don´t know anything about mirror disks they are maybe bad.
5.) if your DVD´s are labeled, try it without labels

i hope this can solve your prob.


#3

thanks for the reply, matey… i have updated to 0558… no probs yet. anyone recommend a good reliable disc to use with the 1008?? thanks again herbei


#4

Something very simple : try to clean your DVD player with a cleaner disc. The PS2 of my soon was not playing any burn DVD, since I cleaned it with a Lens cleaner CD, it’s working fine.
I’m now using Ritek G04 with firmware 0657, with 100% success on Kiss DP450, PS2 and a Sony DVD players. I had the same success strory on an Honer and a Toshiba of 2 friends …

It seems to be too simple ? Really try that it’s not an expensive test !!!

Regards,

Chris
Paris, France (Sorry for my bad english)


#5

Most rosbifs and Ricains don’t know a word of French, Chris. Your English is vachement OK!


#6

Thanks.


#7

I use Verbatim - they work great :slight_smile:


#8

I updated my Nero to the latest version and the discs wouldn’t play at all either in my DVD stand alone or my DVD rom although they would play in the DVDRW I have now uninstalled Nero and re-installed the old version and everything is working ok


#9

Dear tobykim

What’s the version of Nero you used that have problem?


#10

thanks for all the input, people. tried all mentioned, but still get the odd disc that wont boot up!! why just to odd one?? id rather it be all or nothing!! any more advice would be welcome! thx again. oh, yeah, is there another burning software i could try, to see if it makes a difference?


#11

you can try anydvd and clonedvd, the best pair for making movie backups.


#12

I had the OEM version that came with the burner I think it is version 6 however I updated it from the Nero website to what I don’t know but it was the latest version and then things started to go wrong, if you have Nero that came with your player maybe it’s worth a try just using that without any updates etc


#13

i`m coming to the conclusion that my new dvdrw is a bit crap. gutted.


#14

i think im getting somewhere. i bought some cheap "bulkpaq" dvd+rs. so far 100% success rate on all my players everytime. i guess the moral of the story is - spend a wad load of hard earned cash to find the best media for your equipment… anyone tell me what the main difference is with +r and -r?? cheers people.


#15

this gives you the answer …

… i hope


#16

herbei, mate, what would this forum do without you…


#17

still having 100% success rate with +rs. something to be thankful for i guess. im just curious why -rs dont perform the same on my system. i.e. when you insert a -r into the drive, it is kinda slow to respond (say if you right click it in my computer, it takes a while for the window to come up) but with +r it responds instantly. ive got an old version of easy c.d. creator installed with direct cd e.t.c. could it be conflicting in any way with nero?? thanks in advance…


#18

i don´t believe that the software is making a prob, if this is a prob. i would unistall easy cd and direct cd and look what happens. maybe is direct cd slowing down the sys when using -r.


#19

There is a very widely known problem which occurs when you install Nero on a machine which

(a) has Adaptec or Roxio Easy CD Creator already installed.

or…

(b) previously had them installed but they were uninstalled by the Roxio or adaptec supplied uninstaller.

Not all versions conflict. v5 and earlier Roxio versions are worse.

Problems can vary from occasional crashes / coaster production all the way to disappearing cd / dvd drives and refusal by burning apps to recognise drives.

Here are some quotes I found by typing “nero roxio conflict” into Google:-

[I]1. Roxio and nero burning rom conflict like two female dogs

  1. Roxio and Nero use two different drivers for their “drag-to-disk” file burning. These different drivers cause all kinds of problems when they’re installed together. My computer would present the BSOD when I put a CD into the burner.

  2. My guess would be a conflict between Roxio and Nero. I had this problem before when Roxio was under then name ‘Easy CD Creator.’ Back then I had to disable one of these programs at boot time to correctly burn a CD. The symptoms are very similar to yours, CD craps out after 100% complete and the leadout takes forever. I would uninstall Raxio, uninstall Nero and then reinstall Nero. Update Nero to the latest version, try burning 2 CDRs one after the other.

  3. CDRW software is famous for not getting
    along with other CDRW software. If you install Nero, stick to it
    only. Roxio, Nero, and NTI all conflict with each other and should
    not be installed simultaneously on the same machine. SOME CDR
    programs get along fine with each other…others don’t[/I]


#20

thanks contrex, i`ll give it a go… another problem though… i bought some “mirror platinum” dvd+r discs and although they are 4X you can only burn at 1X. grrr. !! any more help would be most appreciated!!!