Newbie DVDFab Question

vbimport

#1

I am trying DVDFab for the first time - Platinum Edition, downloaded two days ago, and am trying to convert some content to play on my Ipod from a DVD. The preview of the DVD appears fine on DVDFab. The conversion process appears to work - I tried both ipod.mpeg4 and ipod h264-5.5G, and DVDFab tells me the conversion was successful.

However, when I try to play the files on my iTunes the video comes out with a mostly green screen with lines and blocks of color (The audio appears fine).
Does that mean the decryption did not work? Have I missed doing something with any of the settings? Anyone else encountered this or have any suggestions?

Thanks.


#2

Moved to DVD Fab forum.


#3

[quote=IdoFab;2175781]I am trying DVDFab for the first time - Platinum Edition, downloaded two days ago, and am trying to convert some content to play on my Ipod from a DVD. The preview of the DVD appears fine on DVDFab. The conversion process appears to work - I tried both ipod.mpeg4 and ipod h264-5.5G, and DVDFab tells me the conversion was successful.

However, when I try to play the files on my iTunes the video comes out with a mostly green screen with lines and blocks of color (The audio appears fine).
Does that mean the decryption did not work? Have I missed doing something with any of the settings? Anyone else encountered this or have any suggestions?

Thanks.[/quote]If you downloaded DVDFab from the link on the purchase site, you may have the non-CSS (non decrypting) version. Converting encrypted MPEG-2 to MPEG-4 would look very strange indeed. Try downloading from the latest release announcement here in the DVDFab forum and try it again. If you don’t already have it, I would recommend that you download and install VLC Media Player. It is free and will give you another way to test converted files. You can get it here: http://www.videolan.org/vlc/


#4

-How can I verify that I have downloaded the non-CSS version?
-Can you send me the link to the version I need to download so that I cab be sure I have the right one this time?
-Will the new version automatically update the prior version, or do I need to uninstall the prior version first?
Thanks.


#5

[quote=IdoFab;2176201]-How can I verify that I have downloaded the non-CSS version?
-Can you send me the link to the version I need to download so that I cab be sure I have the right one this time?
-Will the new version automatically update the prior version, or do I need to uninstall the prior version first?
Thanks.[/quote]
You do not need a link. look at the threads at the top it says dvdfab beta download that version and it will be what you need


#6

The new version will install over the top of the old one. You may need to reload your key.


#7

I downloaded the Beta 5.2.1.0 and the same thing happens. Video still scrambled.

I am still in my first 30 day trils, and when I first start the program it asks me if I want to start DVDFab Platinum or if I want to start the HD Decrypter - Am I supposed to have started the HD Decrypter first?

Is there something else I am supposed to be doing to initiate decryption?
Thanks.


#8

When I hit the green check mark at the top, one of the things listed is: “CSS protection is removed”

Does that mean the decryption happened?


#9

[quote=IdoFab;2176253]When I hit the green check mark at the top, one of the things listed is: “CSS protection is removed”

Does that mean the decryption happened?[/quote] Yes you have the correct one installed. I do not do mobile conversions so you will ahve to wait for someone who does to help you will the playback of them.


#10

See post #3. Install VLC and see if the files will play normally, to determine if it’s a problem with DVDFab or iTunes. You do not need to run HD Decrypter, just Platinum.


#11

not all copying software works for both audio and video. There is a free utility program called “FreeRip3” that has allows ripping/converting to a number of formats. I used mp3 as my file selection and the CD works fine in my computer or in a Sony player
and Sony products are sometimes hard to get anything to play (tough encryption checks).


#12

Ok - so VLC WAS able to play all the files I converted. That is comforting - but why won’t it play in iTunes or Quicktime?


#13

I suspect it may have been one of the settings in DVDFab. Which of the IPod profiles did you use, and what type of iPod do you have?


#14

[quote=capbobb;2176321]not all copying software works for both audio and video. There is a free utility program called “FreeRip3” that has allows ripping/converting to a number of formats. I used mp3 as my file selection and the CD works fine in my computer or in a Sony player
and Sony products are sometimes hard to get anything to play (tough encryption checks).[/quote]The OP was asking about DVDFab, which decrypts both audio and video very well.


#15

I tried both ipod.mpeg4 and ipod h264-5.5G. I haven’t tried it on the iPod yet (its an iPod classic) - I figured if it won’t play in iTunes or Quicktime it won’t work on the iPod.
Do I need to “convert to iPod” on iTunes to make it work?


#16

As signals suggested, it sounds like you have exceeded one or more parameters for play on your Ipod, but I’m not sure what’s going on with Quicktime/iTunes.

First off, rip the movie to your hdd in DVD to DVD mode and then convert to Mobile using the ripped files for your “Source”.
If you still have problems, could you post a screenshot of your settings?

What movie is this or have you tried multiple titles?

I’m using a 5th gen 30GB Ipod and have almost never had an issue. One exception was IronMan. It gave me some trouble until I ripped it to my hdd and changed the layer break location prior to converting.


#17

Ok - So here’s where I am now:

  1. The DVDFab files appear to play fine on my iPod (haven’t watched the whole thing). That’s good.

  2. However, I have now realized that not only can I not play the DVDFab files on iTunes or Quicktime (it comes through scrambled but with audio working) - I can no longer play any video files (even ones I downloaded from iTunes come through scrambled but with audio working). I tried removing iTunes/Quicktime and all associated Apple apps, and then re-installing, but it has not rectified the problem. I tried uninstalling DVDFav, but that didn’t help either. I am 95% certain that this problem arose only after I installed DVDFab - so if anyone has any ideas on this - PLEASE SHARE!!

For now, at least I have VLC Media Player, which is is working on my PC - so I do have a media player. But I can no longer watch things I’ve downloaded from iTunes on my desktop - they only work on my iPod.

  1. Someone had recommended I try DVDFab 5.2.1.0 Beta - listed as the most recent release on CDFreaks. I did that but FYI when I was converting to iPod the “FabCore” kept on crashing mid-way through the conversion. Version 5.1.2.2 which I orginally downloaded from the DVDFab website did not do this…so I went back to that version and everthing is working fine now.