Newbi I/o problem

vbimport

#1

I just flash my 411 to fsoj from the lite on sight the old firmware was fso2. I didn,t know about backing up the old firmware until i found this sight. I’m burning with DVD shrink 3.14 classic, img tool then using DVD Decrypter to burn as iso img. I had a I/O error I reboot my computer and it work fine for 5 burns now i get this error

I/O ERROR
Device [1:1:0] Lite-on DVDRW LDW FSOJ
Scsi: Status: oxo2
CDB: 53 00 00 00 00 00 20 d1 bc 00
Interpretation: Reserve track - Sector: 2150874
SEnce Area: 70 00 05 00 00 00 00 0A 00 00 00 00 2c 00 00 00 00 00
Interpretation command sequence error

Now rebooting the computer doesn’t work. I tried unistalling the drive tnen reinstalling but no luck

Thanks for letting me on your site
Vman


#2

How is the drive connected?

What IDE drivers are you using?

Tried deleting the IDE controller from the device manager and then re-boot and let windows reinstall it?


#3

I uninstall both My burner and Dvd rom Made my burner the master and the rom the slave rebooted and works so far (2 Burns no problem) I’ll keep you posted if it does it again.
Thanks again for the help, this site is great.
Vman