Newbee Cant Rip DVD

Hello, i am new to this forum. I just bought an NEC ND-3550a. original firmware v1.05 I am using DVD decrypter v3.4.5.0
i keep getting errors when i go to rip the dvd and i dont know how to get around it. i have tried cleaning the disk and so on but nothing works. the disk is not even that scratched at all. I also had a ND-1000 that kept giving me the same errors. i have also installed forcedaspi.

Here is the dycripter log

I 20:21:07 Initialising ASPI…
I 20:21:07 WNASPI32.DLL - Adaptec’s ASPI Layer - ASPI for Win32 (95/NT) DLL - Version 4.6.0.1021
I 20:21:07 Searching for SCSI / ATAPI devices…
I 20:21:07 Found 4 DVD-ROMs and 1 DVD±RW!
I 20:21:44 Operation Started!
I 20:21:44 Source Device: [1:0:0] _NEC DVD_RW ND-3550A 1.05 (E:) (ATA)
I 20:21:44 Source Media Type: DVD-ROM
I 20:21:44 Source Media Region Code: 1, 4
I 20:21:44 Source Media Copyright Protection System Type: CSS/CPPM
I 20:21:44 Source Media Implementation Identifier: Daikin U.S. Comtec Lab
I 20:21:44 Destination Folder: L:\PULP_FICTION\VIDEO_TS
I 20:21:44 File Splitting: By File
I 20:21:44 Detect Mastering Errors: No
I 20:21:44 Multi Angle Processing: No
I 20:21:44 Remove Macrovision Protection: Yes
I 20:21:44 Stream Processing: No
I 20:21:48 Decrypting VTS_01_3.VOB… (LBA: 1700793 - 2225013) - KEY: C0 00 00 00 01
W 20:23:56 Failed to read Sector 1982848 - No Seek Complete
W 20:24:13 Failed to read Sector 1983280 - No Seek Complete
W 20:24:18 Failed to read Sector 1983281 - Unrecovered Read Error
W 20:24:22 Failed to read Sector 1983282 - Unrecovered Read Error
W 20:24:26 Failed to read Sector 1983283 - No Seek Complete
W 20:24:30 Failed to read Sector 1983284 - No Seek Complete
W 20:24:34 Failed to read Sector 1983285 - Unrecovered Read Error
W 20:24:50 Failed to read Sector 1983536 - Unrecovered Read Error
W 20:24:54 Failed to read Sector 1983537 - No Seek Complete
W 20:24:58 Failed to read Sector 1983538 - No Seek Complete
W 20:25:02 Failed to read Sector 1983539 - No Seek Complete
W 20:25:06 Failed to read Sector 1983540 - No Seek Complete
W 20:25:13 Failed to read Sector 1983600 - No Seek Complete
W 20:25:17 Failed to read Sector 1983601 - Unrecovered Read Error
W 20:25:21 Failed to read Sector 1983602 - No Seek Complete
W 20:25:25 Failed to read Sector 1983603 - No Seek Complete
W 20:25:29 Failed to read Sector 1983604 - No Seek Complete
W 20:25:33 Failed to read Sector 1983605 - No Seek Complete
W 20:25:37 Failed to read Sector 1983606 - No Seek Complete
W 20:25:47 Failed to read Sector 1983840 - No Seek Complete
W 20:25:51 Failed to read Sector 1983841 - Unrecovered Read Error
W 20:25:55 Failed to read Sector 1983842 - No Seek Complete
W 20:25:59 Failed to read Sector 1983843 - Unrecovered Read Error
W 20:26:03 Failed to read Sector 1983844 - No Seek Complete
W 20:26:08 Failed to read Sector 1983845 - Unrecovered Read Error
W 20:26:12 Failed to read Sector 1983846 - Unrecovered Read Error
W 20:26:16 Failed to read Sector 1983847 - No Seek Complete
W 20:26:20 Failed to read Sector 1983848 - Unrecovered Read Error

this goes on and on and on.

What movie are you trying to back up? If it is Pulp Fiction then it should be no problem. If not search google the movie you are trying to rip, and see if anyone else solved the problem. Be aware that some of the newest protections cannot be ripped by Dvd Decrypter. I have found that a combo of AnyDvd and CloneDVD work very good for the newest protections.

Sounds like a defective disc to me. Does it play OK?

silly me… despite the dvd looking completly clean and scratch free, i decided to clean the dvd anyway and the movie ripped without a hitch. I just thought it was very odd that a dvd that looks almost brandnew out of the box would be so dirty to where it wouldnt rip.

i have another question though, any dvd and clonedvd are not free programs, are there any other ripping programs that are free and are up to date? i understand that dvddecrypter is no longer being updated which is a shame.

DVD Fab Decrypter is the only other which is up-to-date and free.

Also I notice that you’re using ASPI. Don’t. Use Microsoft’s SPTI.

:bow:NERO BackITUp helped me recover about 20 Verbatim DVDs having the read error problem.

:sad:I still have 1 (One) verbatim DVD where NERO BackITUp failed and I am trying Active@Undelete (recovery software), no success as yet, still trying.