Newb at a loss

vbimport

#1

I have 2 Asus DRW-2014L1T dvd burners installed and using dvdfab 5.1.0.8 they work fine. drive 1’s drive letter is F and #2 is L if i set the source and target to the same letter whether it be F or L no problems but if i set source to F and target to L i end up with coasters. i get No errors or conflict messages of any kind. I 1’st thought it was a bad drive so i uninstalled one and ran fab with just one drive with no problems and on a whim i tried the other and again success but trying to use both drives fail every time and i’m at a loss as to why.
here is some info on my system but not sure what anyone will need to help me figure this out.
MB=P5QL-PRO
CPU=Intel E8500 3.16 Ghz
Ram=3327 Mb
OS=Vista Ultimate 32 bit
DVD=Asus DRW-2014L1T (2 installed) 1 is location 1 (channel 0, Target 1, Lun 0) 2 is location 0 (channel 1, Target 0, Lun 0)

thats what system properties says about the drives anyway, if more info is needed PLZ bare with me i don’t know alot about this stuff or i wouldn’t be here. also I’m sorry if i posted this in the wrong place but i am a newb.


#2

Are you choosing “Copy on the fly”? when your source & destination are different?


#3

I’ve never seen that option “copy on the fly” in 5.1.0.8, when attepting to backup a disc i select “full movie” then I click start. Where is that option?


#4

ok i checked settings after clicking the green check mark in upper right corner and yes “check for on the fly automatically” is selected. any other ideas? Thanks