New virtuosa and napster problem

vbimport

#1

Kinda odd, I have been using the napster/virtuosa thing and it worked fine (version 5.0 phoenix of virtuosa) but today it won’t work anymore. I never get a msg, the files jsut sit there at zero precent. I also right clicked and did a properties on the file (within virtuosa) and it showed them as zero on length.

Anyone else having this problem?


#2

Yes… something has changed overnight which now disables file conversion from recent Napster downloads.


#3

I concur.
I also noticed that the downloads are in Album Folders in My Music rather than just all the files.
Virtuosa will still load the previouly downloaded files and show their length.
I don’t think it’s the new update of napster as it didn’t start until late this morning.
Try to use the add/remove software utility in the control panel.
Napster will not let you delete it.
You must delete the Napster folder and then remove files from theregistry to get rid of it.

The files will play in itunes and MusicMatch.

Has anyone tried the current Virtuosa to see it it can recognize and load the files into the data base?

And I had just learned how to convert the files where they would show up in itunes with track numbers and also give info for my disk labeler. :sad:


#4

Mine still show up as individual files in the My Music folder, but any attempt to play them fails, and any attempt to convert them simply leaves the meter stuck at 0% on the first file. The files still play in Windows Media Player.

I suspect it’s something Napster did, such as forcing an upgrade in prep for a file/DRM change/adjustment which began this morning.

It worked fine for me yesterday.


#5

Try and emove what from the add/remove programs?

Luckily I got most of my stuff converted before this change hit, around 900 songs. Napster is a nice service, when the drm can be ripped. How else would I listen to them on my ipod?


#6

Now we have to figure out what to do next. I don’t mind paying $15 a month - it’s a great value. But I want the freedom to use the music on something other than their “approved” devices.


#7

Try to remove Napster.


#8

Ah… Thats bull…


#9

Not wanting to get in a pi$$ing contest with you, were you able to remove and reinstall a previous version of Napster? Don’t call it bull unless you tried and were successful.
I’m trying to help troubleshoot the problem. Were you able to uninstall Napster without going into the registry?


#10

I haven’t uninstalled anything except Virtuoso myself. Reinstalling does nothing.


#11

yea same problem here was working fine here yesterday now it isn’t. what can we do next


#12

Lol, i didn’t mean what you said was bull. The fact that it couldn’t be uninstalled was bullcrap, on napsters part…


#13

isn’t there anytging we can do now besides recording the captured sound i just got an ipod now no music


#14

Working on it, nothing as of yet… :confused:


#15

My apologies. I misunderstood. I agree it is bullcrap! :slight_smile:


#16

I went to the Vituosa website and they already had a complaint about Virtuosa not playing wma files. They said to download Virtuosa 5.10 which I did.
I installed it and I can read the files and the times show the total track time now instead of 0:00.
But I can only play about a 20 second portion of the track.
I can’t play a whole track.
I will try deleteing all the files and resynching Napster in case something altered the files as they were being downloaded.
I sure hope someone comes up with something as sweet as this was. :bigsmile:


#17

is it a registered or unregisterd copy?


#18

I read somewhere that Wrapster3 would work to help burning Napster songs. Does anyone know anything about this?


#19

I really dont see how that would because it dosen’t really make mp3 files to listen to. it takes zip’s and such and makes them into a mp3 lookalike so they can be shared on p2p. At least thats my understanding of it…


#20

Thanks, I was just wondering… I had only found one place that claimed Wrapster would work so I figured it probably wouldn’t.