New vietcong problem?

vbimport

#1

having a problem copying the new vietcong!
the software comprises of vietcong original ( or is it?)
and the new alpha add on pack.
several months ago I originally copied the old vietcong using twin peaks method no problem.
But now that I have a plextor premium I thought I would make a copy the better way !! alas no joy!!!
I have used both blind write 4.5.7 and bwa builder and the new blindwrite v5.1.1.128 coasters each time and most unusual as the copy wont even install .
As installing the cd slows down and a unable to read file error occurs making the copy useless cant even test it!
whats going on here? the originals install fine although at the same % area on the cd the reading does slow down on the install
perhaps these are weaker sectors/files???
however it still installs and runs ok.
A ray scanner detects securom 4.84.72.0093 but is there something else at large preventing my installations of my copy?
or Am I doing something wrong?
its over to you guys any suggestions ? havent even got to the expansion alpha pack yet? regards logicwatch.:confused:


#2

First, be sure you are using CD-R and not CD-RW 'cos they will not work. And be sure that the firmware is 1.05.

Now, to make a bwa file is a little bit more difficult. Try to read at 4x to avoid errors. Same Plex Premium is a bad reader for bwa. Try another unit.

You can also see this thread for further information :wink: http://forum.cdfreaks.com/showthread.php?s=&threadid=87660

Good luck!


#3

using fware 1.05 reading at 4x using cdrs
made 100s of other copies of numerous other securom titles this way before not unfamiliar with the process thx anyway


#4


As you can see I bought the seperate expansion pack, just FIST Alpha and you see what protection mine is.

Now here is the kicker, they put the protection on the Fist Alpha Disk but it is not required to play the game. In order to play Fist Alpha you will have to use the original game disk, go into option’s and then custom games, once there hilight Fist Alpha and then click activate, then Fist Alpha opens up and you can play it, the Fist Alpha disk is not needed, only a copy of the main play disk from Viet Cong.

Try going back to 5.0.2 on the site, see if that doesn’t help


#5

Strangely enough I was chatting to Portmac regarding this this morning. I have the UK release of Purple Haze, and could only get it to work by copying it with BW4 and turning off autoplay and enhance weak sectors. As Kamikazee states, the first disc of FA is protected, but you have to use the play disc from VC to actually play it, bizarre.

I have a slightly different version of Securom though, FA is 5.00.03.0005 and VC is 5.00.03.0205 I’ll have to ask Portmac why their is different versions on the two discs, as its all based around the .sys file in the system temp folder (from what I understand, but its a basic understanding)

The version number of the protection increases after installation of FA (updates the game to v1.50) and that may be where BW5 is failing?


#6

well ive got my copies done of both the original vietcong with plextor premium and eventually the upgrade fist alpha (but not the way I would have preffered) let me explain.
after 7/8 coasters of the original vietcong disc I was scratching my head why oh why wouldnt it copy this time?
Then I realised my plextor premium was the problem it doesnt read very well as a securom reader with blindwrite the previous copy I had done months ago was a twin peaked version using my liteon.
So I read the disc again using my liteon 163 and blindwrite 4.5.7
burned back onto the plextor using varirec after the bwa had been created and bingo!! it worked!!
proving that the plextor and blindwrite dont read too good at times. strange though it normally does securom 4.8+ ok so whats going on here??
ironically though fist alpha the new upgrade just doesnt want to know using the same method !!! The only successful way around is to twin peak the cd making the copy with of all things CLONE CD!! this program still seems to read the data much better all copies using this do not fail on installs when program is installing
unlike the 8 coasters previous!!
However this now creates a problem!!

  1. has plextor premiun been targetted with blindwrite to stop
    the perfect copies with this newer securom5 ?
    2.has anybody successfully created a plextor premium copy of this title using varirec? if so how? coz Im stumped.
    3.To get around this can you read the disc using CCD create a bwa and use the varirec process still using blindwrite?
    if so that will cure my problem!
    I have copied many many titles using the varirec process why is this title failing ? has the plextor premium been targetted!!
    thanks in advance for any feedback regards logicwatch
    :sad:

#7

Can you read a new bwa from the non-working plextor copy and post it? It is fairly easy to blacklist plextor copies, but easier still to blacklist twinpeak copies. So no idea what securom is doing.


#8

I could copy Fist Alpha without any kind of problem with the Premium.

I had lots of problems time ago to run the copies of Broken Sword III: Sleeping Dragon, Temple of Elemental Evil and Max Payne 2… then I used a Toshiba as a reader to make a beautiful bwa. Then I wrote the image with BW 4.5.7 & Premium and installed and played the game from the copy in a computer WITHOUT any sort of recording software. It worked fast and perfectly (or in a different partition under these terms)

I hope it helps… :slight_smile:


#9

@Andareed… contact me and I will explain what they did.