New version..same problem

the “Source” does not recognize my DVD drive, but the Target does recognize it. Source says, “Please insert DVD disc, etc…”. and that’s all…it does not show anything in the drop down area.

Source drive is: DVDRW IDE1108 firmware version B430
Target Drive : SONY DVD RW DRU-820A 1.0c

I just reformatted my comp again yesterday, so its clean. All my drives are up to date as far as firmware goes. Fengtao, can you please look into this & repair this bug. This is getting frustrating. Seems like I’m reformatting every other day just to get this to work, but to no avail.

Hi Racer

If you Google that drive model you’ll see that lots of people have had the same problem going back to posts dated 2005 in the CDFreaks hardware forum. With one user, replacing the power supply fixed it.:confused: The standard advice seems to be that the DVD profiles are not loading correctly from the driver for some reason and to: 1) see if device manager reports it working properly with a DVD in the drive and 2) uninstall the drive and then reboot so that windows will reinstall the driver. You might also run a registry cleaner between the uninstall and the reboot. I remember seeing this topic a couple of days ago but not sure what you have already tried. If the above have already been done I apologize. You might also take DVDFab out of the AUTO I/O control mode in Common Settings–>Read and try both SPTI and ASPI individual settings and see if it is recognized then.

Been there…done that…and didn’t get the t-shirt. Everything is working properly. I’m telling you…it’s a bug!! I haven’t had any problems up until last week when this problem started. Can this be fixed…please…

I know this is frustrating and I wish I could give you a fast cure. Fengtao and Ting are in the forum often and I’m sure they will see this and hopefully have a suggestion. I will go try to read over the other thread tomorrow and see if anything rings a bell. Have you read about or tried the CDGone link in bigmacnc’s signature? Might be some help. Others may have new suggestions as well. See you tomorrow.

Hi Racer448,

  1. What OS do you use (Windows XP/Vista Home/Professional/…)?

  2. Can you see the disc content in Explorer window?

  3. Do you log in as administrator?

Best Regards,
Fengtao

I have the same problem. the only way i can get to see my drive is to go into the common settings and just click on the different settings. then hit okay. it says it has to close the present window and restart the program. after doing this, it will see my missing drive…

Hello Fengtao,

  1. I’m using Win98 SE
  2. Yes
  3. Win98 doesn’t have that…

Fengtao:

  1. XP
  2. Yes
  3. Adminstrator

What an obsolete system. No wondering about problems. Most burners need minimum XP and most software & hardware developers give no support for Win 98 anymore. Maybe fengtao do this. XP runs with older boards too.

Well, everything has been working fine, regardless of my old system. This bug needs to be fixed. I can’t even rip to hard drive…PLease Fengtao, can you fix this bug? Thanks!!

Fengtao, any ideas concerning my issue?

Has anyone else had this problem? Fengtao, can you look into this and see if it can be fixed?

Racer448
You have said that it was working, which version was it that worked last on your system :confused:

What format is your hard drive and how much free space on the HD.

I can’t even rip to hard drive. I’m so aggrevated with this that I can’t even remember which version worked. I just don’t get it. This bug needs to be fixed. And BTW, same issue goes for FabDecrypter as well…come on guys…
So, in the meantime, until this gets fixed, I’m trying CloneDVD2 to rip to my hard drive and then I can use Platinum to burn to DVD. At least It recognizes my target drive. I just don’t like to use 3 programs to back up a DVD. One to decrypt, one to rip to hard drive, and one to burn. I would much rather use 1 for everything. Oh and bigmacnc, I have plenty of hd space. So when is the next beta coming out that will hopefully fix this bug… :iagree:

I think Mack was asking if your drives were NTFS or FAT32.:confused:

Fat32

Among other things, the FAT32 file system has a 4GB file size limit. This may be the source of some of your problems. I would think it would only be a factor where settings and mode cause DVDFab to try to write a file over that size (ISOs as output files, or Clone mode which writes an ISO temp file). This site has a complete rundown: http://www.ntfs.com/ntfs_vs_fat.htm

Hi Racer,

If you need an earlier version that was working, PM me as I have most of the recent Ver 3 files.

FYI for those forum members who only suggest getting rid of 98SE and using XP here are the facts:

  1. DVDFAB Platinum is still advertised as being compatible with SE.
  2. The old Version 2 up to and including 2.9.8.5 WORKED PERFECTLY ON 98SE PERIOD.
  3. When Ver 3 was released, there were several bugs present with SE that do not affect XP systems such as video garbage left on the screen after the program is closed and the a crash if you attempt to make more than one copy without rebooting. I personally have had numerous emails with Fengtao and Ken from VSO over the past 6 months, and no solutions have come yet.

Andy

Hey guys,

Just an FYI and I may be all wet on this…it’s been a long time since I fooled around with 98se.

Since the OP has 98se, he’s stuck with FAT32.
I believe there are utilities that will allow [B]read only[/B] function, ie., a system hdd with 98se or 95 can use a driver to allow read only access to NTFS files. I don’t believe it’s possible to do more than read only given the OP’s current OS, but I don’t pretend to know for certain…

There’s certainly no help to be had from MS since they pulled support for 98se back in June or July of '06