New version freezes at 99%, 6 seconds remaining

vbimport

#1

OK I just tried 8 Mile region 1, all seemed good until dvd2one got to VTS_05_1.vob I don’t know what the problem is I did notice that the file was only 1074kb, is this a known problem? Some transcoders have been known to have this problems with files smaller then 1mb? Any help from Rene would be greatful.

Thanks

Armyb77


#2

My copy is underway in the mail, as soon as it arives i will test this problem myself.


#3

Thank you, If this is found to be a bug it should be easy to fix right? Just have all VOB files under 2mb copy to the new folder rather then try to transcode them.

Any thoughts?

Thanks
Armyb77


#4

Did Sex and the City season 1 Disc one and it worked PERFECT!!!

Rene YOU MADE IT!! The quality is at least twice as good as with DVD95Copy!!!

This was what I was waiting for!!!

All my respect to you!! :bow:


#5

Thruth to be told, the credits go to Erwin not me. I’am just the 1/2 person involved in this project. He’s the one doing all the code, i just do the support and the moral support. :smiley:

(and the occiasionaly thinking about stuff that mathers a bit)


#6

Sorry Erwin…:bigsmile: Didn’t ment to be rude…

So a big :bow: to you both!!!

lx


#7

not to be rude steiale but what does this all have to do with my problem? Please only post stuff relating to this thread.

I have now tried to create it 3 time always with the same problem. I am able to just copy all the untranscoded files over to the new folder and use ifoedit to get vts sectors, and that seemed to work, but I still want to know what’s going wrong?
I think that this is the main reason to have beta testers from all regions to test the software before release, so problems can be identified before public release. I think Erwin and Rene are doing a great job but everybody could use a little help sometimes :slight_smile:

Thanks
Armyb77


#8

Sorry… :frowning:

I thought you ment it’s a general problem with the new version. All I wanted to say is that it is working on my computer…

SORRY!!

lx


#9

If you are experiencing simular problems, or know why it is happening then that would be a valid post on this thread. We all know that the program will work most of the time or Rene and Erwin wouldn’t have released it. Thank you for your interest in this thread anyway

Armyb77:)


#10

Originally posted by Armyb77
[B]…I think that this is the main reason to have beta testers from all regions to test the software before release, so problems can be identified before public release. I think Erwin and Rene are doing a great job but everybody could use a little help sometimes :slight_smile:

Thanks
Armyb77 [/B]

Yep, I could not agree more. At least that way a broad range of films could be put to the test in a very short period of time and really push the boundries of this software quickly.

So Rene, what do you think? :slight_smile:


#11

Its not like were asking for an open beta test. It could be a closed beta test to select individuals from all region codes. I have a collection of over 300 movies, i’m sure there are others as well. Choose those individuals for the tests.

Thanks Armyb77