New Tv wont play copied movies?

vbimport

#1

I recently bought a new hd tv but kept the same dvd player, a pioneer dvd player which works well but movies which used to be playable in it which were copied using dvdfab no longer will play. They will either say that the disc is unreadable or will play and have very jumpy video which isnt even worth watching. I just tried copying the bucket list and had the same problem. The dvd’s willl play in my other sony dvd player though. Any ideas?


#2

If you haven’t made any recent changes in burn speed or blank media, sounds like the lens in your pioneer player is dirty.


#3

Could it the difference in 1080i vs. 1080p? With the only difference being the TV it could be the case?


#4

It has nothing to do with 1080i or 1080p unless he uses up converting player you will not get this resolution from DVD, except Blue Ray.
Like [B]signals[/B] say, most likely it is dirty lens, specially if they play in other player.


#5

Doesn’t everybody use up converting players? :smiley:


#6

If the player wasn’t changed then the issue would be the Lens idea that was mentioned. The 1080i vs 1080p holds no water on what the player will play on. Thought I would add this.


#7

I understand that a 1080p HD TV has within it a processor to deinterlace whatever signal is input, how well it does it is another matter. An upconverting DVD player will always be better at it than the TV.


#8

[QUOTE=loizzo;2110676]I recently bought a new hd tv but kept the same dvd player, a pioneer dvd player which works well but movies which used to be playable in it which were copied using dvdfab no longer will play. They will either say that the disc is unreadable or will play and have very jumpy video which isnt even worth watching. I just tried copying the bucket list and had the same problem. The dvd’s willl play in my other sony dvd player though. Any ideas?[/QUOTE]

can you give us the exact model number of your dvd player? also post a burn log for us to see?

My Documents/ DVDFab/ Log


#9

the player is a pioneer dv-563a. it is set to run on progressive scan which i changed with the new tv but even with it off i still have problems. the player will play regular store bought dvd’s though so i dont think it is the lens

8/14/2008 12:46:28 PM info ******************** Report session closed *********************
8/14/2008 12:44:15 PM info Current Drive selected : 1:0:0 - LITE-ON DVDRW SOHW-812S UTS2 [H] (Ide)
8/14/2008 12:44:15 PM info Using SPTI interface
8/14/2008 12:44:15 PM info User default language : 1033 (0x0409h) - English (United States)
8/14/2008 12:44:15 PM info System default language : 1033 (0x0409h) - English (United States)
8/14/2008 12:44:15 PM info DLL Version 2.1.7.338
8/14/2008 12:44:15 PM info DLL C:\Program Files\DVDFab Platinum 4\vso_hwe.dll
8/14/2008 12:44:15 PM info Version 4, 1, 0, 2
8/14/2008 12:44:15 PM info ExeName : "C:\Program Files\DVDFab Platinum 4\DVDFabPlatinum.exe"
8/14/2008 12:44:15 PM info OS : Microsoft Windows XP Professional Service Pack 3 (Build 2600)
8/14/2008 12:44:15 PM info ******************** Report session started ********************

8/14/2008 12:44:15 PM info Current Drive selected : 1:0:0 - LITE-ON DVDRW SOHW-812S UTS2 [H] (Ide)
8/14/2008 12:44:15 PM info Using SPTI interface
8/14/2008 12:44:15 PM info User default language : 1033 (0x0409h) - English (United States)
8/14/2008 12:44:15 PM info System default language : 1033 (0x0409h) - English (United States)
8/14/2008 12:44:15 PM info DLL Version 2.1.7.338
8/14/2008 12:44:15 PM info DLL C:\Program Files\DVDFab Platinum 4\vso_hwe.dll
8/14/2008 12:44:15 PM info Version 4, 1, 0, 2
8/14/2008 12:44:15 PM info ExeName : "C:\Program Files\DVDFab Platinum 4\DVDFabPlatinum.exe"
8/14/2008 12:44:15 PM info OS : Microsoft Windows XP Professional Service Pack 3 (Build 2600)
8/14/2008 12:44:15 PM info ******************** Report session started ********************

8/12/2008 5:59:54 PM info ******************** Report session closed *********************
8/12/2008 5:53:02 PM info Current Drive selected : 1:0:0 - LITE-ON DVDRW SOHW-812S UTS2 [H] (Ide)
8/12/2008 5:53:02 PM info Using SPTI interface
8/12/2008 5:53:02 PM info User default language : 1033 (0x0409h) - English (United States)
8/12/2008 5:53:02 PM info System default language : 1033 (0x0409h) - English (United States)
8/12/2008 5:53:02 PM info DLL Version 2.1.7.338
8/12/2008 5:53:02 PM info DLL C:\Program Files\DVDFab Platinum 4\vso_hwe.dll
8/12/2008 5:53:02 PM info Version 4, 1, 0, 2
8/12/2008 5:53:02 PM info ExeName : "C:\Program Files\DVDFab Platinum 4\DVDFabPlatinum.exe"
8/12/2008 5:53:02 PM info OS : Microsoft Windows XP Professional Service Pack 3 (Build 2600)
8/12/2008 5:53:02 PM info ******************** Report session started ********************

8/12/2008 5:53:02 PM info Current Drive selected : 1:0:0 - LITE-ON DVDRW SOHW-812S UTS2 [H] (Ide)
8/12/2008 5:53:02 PM info Using SPTI interface
8/12/2008 5:53:02 PM info User default language : 1033 (0x0409h) - English (United States)
8/12/2008 5:53:02 PM info System default language : 1033 (0x0409h) - English (United States)
8/12/2008 5:53:02 PM info DLL Version 2.1.7.338
8/12/2008 5:53:02 PM info DLL C:\Program Files\DVDFab Platinum 4\vso_hwe.dll
8/12/2008 5:53:02 PM info Version 4, 1, 0, 2
8/12/2008 5:53:02 PM info ExeName : "C:\Program Files\DVDFab Platinum 4\DVDFabPlatinum.exe"
8/12/2008 5:53:02 PM info OS : Microsoft Windows XP Professional Service Pack 3 (Build 2600)
8/12/2008 5:53:02 PM info ******************** Report session started ********************

8/11/2008 8:21:47 PM info ******************** Report session closed *********************
8/11/2008 8:21:43 PM info Current Drive selected : 1:0:0 - LITE-ON DVDRW SOHW-812S UTS2 [H] (Ide)
8/11/2008 8:21:43 PM info Using SPTI interface
8/11/2008 8:21:43 PM info User default language : 1033 (0x0409h) - English (United States)
8/11/2008 8:21:43 PM info System default language : 1033 (0x0409h) - English (United States)
8/11/2008 8:21:43 PM info DLL Version 2.1.7.338
8/11/2008 8:21:43 PM info DLL C:\Program Files\DVDFab Platinum 4\vso_hwe.dll
8/11/2008 8:21:43 PM info Version 4, 1, 0, 2
8/11/2008 8:21:43 PM info ExeName : "C:\Program Files\DVDFab Platinum 4\DVDFabPlatinum.exe"
8/11/2008 8:21:43 PM info OS : Microsoft Windows XP Professional Service Pack 3 (Build 2600)
8/11/2008 8:21:43 PM info ******************** Report session started ********************

8/11/2008 8:21:43 PM info Current Drive selected : 1:0:0 - LITE-ON DVDRW SOHW-812S UTS2 [H] (Ide)
8/11/2008 8:21:43 PM info Using SPTI interface
8/11/2008 8:21:43 PM info User default language : 1033 (0x0409h) - English (United States)
8/11/2008 8:21:43 PM info System default language : 1033 (0x0409h) - English (United States)
8/11/2008 8:21:43 PM info DLL Version 2.1.7.338
8/11/2008 8:21:43 PM info DLL C:\Program Files\DVDFab Platinum 4\vso_hwe.dll
8/11/2008 8:21:43 PM info Version 4, 1, 0, 2
8/11/2008 8:21:43 PM info ExeName : "C:\Program Files\DVDFab Platinum 4\DVDFabPlatinum.exe"
8/11/2008 8:21:43 PM info OS : Microsoft Windows XP Professional Service Pack 3 (Build 2600)
8/11/2008 8:21:43 PM info ******************** Report session started ********************

8/11/2008 8:21:04 PM info ******************** Report session closed *********************
8/11/2008 8:20:53 PM info Current Drive selected : 1:0:0 - LITE-ON DVDRW SOHW-812S UTS2 [H] (Ide)
8/11/2008 8:20:53 PM info Using SPTI interface
8/11/2008 8:20:53 PM info User default language : 1033 (0x0409h) - English (United States)
8/11/2008 8:20:53 PM info System default language : 1033 (0x0409h) - English (United States)
8/11/2008 8:20:53 PM info DLL Version 2.1.7.338
8/11/2008 8:20:53 PM info DLL C:\Program Files\DVDFab Platinum 4\vso_hwe.dll
8/11/2008 8:20:53 PM info Version 4, 1, 0, 2
8/11/2008 8:20:53 PM info ExeName : "C:\Program Files\DVDFab Platinum 4\DVDFabPlatinum.exe"
8/11/2008 8:20:53 PM info OS : Microsoft Windows XP Professional Service Pack 3 (Build 2600)
8/11/2008 8:20:53 PM info ******************** Report session started ********************

8/11/2008 8:20:53 PM info Current Drive selected : 1:0:0 - LITE-ON DVDRW SOHW-812S UTS2 [H] (Ide)
8/11/2008 8:20:53 PM info Using SPTI interface
8/11/2008 8:20:53 PM info User default language : 1033 (0x0409h) - English (United States)
8/11/2008 8:20:53 PM info System default language : 1033 (0x0409h) - English (United States)
8/11/2008 8:20:53 PM info DLL Version 2.1.7.338
8/11/2008 8:20:53 PM info DLL C:\Program Files\DVDFab Platinum 4\vso_hwe.dll
8/11/2008 8:20:53 PM info Version 4, 1, 0, 2
8/11/2008 8:20:53 PM info ExeName : "C:\Program Files\DVDFab Platinum 4\DVDFabPlatinum.exe"
8/11/2008 8:20:53 PM info OS : Microsoft Windows XP Professional Service Pack 3 (Build 2600)
8/11/2008 8:20:53 PM info ******************** Report session started ********************

Is that the log you wanted??
(P.S. I’m using tdk dvd+r, 1-16x. 4.7 gb which i have been using and worked fine)


#10

are you using VSO, ImgBurn or Nero to burn? it looks like you are not using VSO because there is no burn information included, only DVDFab info.

from this limited information:

update dvdfab to 5082

LITE-ON DVDRW SOHW-812S UTS2 this drive is quite old now. i have one and would not trust any burns produced by this drive anymore.
http://club.cdfreaks.com/f44/old-812s-found-scans-attached-247530/


#11

ok thanks i will update that may solve my problems and no im not using a separate burner, im using dvd fab alone.