New Toy: DVDScan and Feedback Here:

vbimport

#1

This toy is developed by our senior engineer Tom. :flower:
Please take a try and feedback if any problem.

  • dead link removed and new link added *

Mirror:
http://upload.cdfreaks.com/liteon/tools/DVDScan.rar

UPDATE:
DVDScan v0.04 beta

http://club.cdfreaks.com/showpost.php?p=1497282


#2

I’m looking forward to trying this when I get home from work, thanks Wind!

I did load the program though and the interface looks good. The only thing I can suggest so far would be an option to change the horizontal scale from LBA (HEX) values to MB/GB, similar to CD-DVD Speed. :bow: LBA means nothing to me. :disagree: :o


#3

LBA: Logical Block Address, one Block means one Sector and 2kbytes of data. You can calculate by yourself at the meantime. Maybe Tom will take your suggestion in the future.


#4

I have a 160P6S in an USB enclosure, when I try to run any of the tests it will say ‘No Disc !’ after a couple of seconds.

Also, it opens each of the trays of my other drives when I start the program. It lists my 160P6S as the drive, but it opens and closes a different drive when I select ‘tray in’ and ‘tray out’. :doh: I guess they don’t call early versions ‘beta’ for no reason. :stuck_out_tongue: Looks useful, if I can get it to work.


#5

I’m looking forward to test it :wink:


#6

Uhm… ATM I don’t have any LiteOn plugged, but I was curious so I gave it a run: the program ejected all my 4 ODDs, one after the other! Is it normal? :eek:
Furthermore, my firewall reports that it is trying to run as a server on port 6711… :confused:

EDIT: Whops, I missed [I]scoobiedoobie[/I]'s post. :o

ET


#7

It did the same here (as I mentioned above also). Did you get the program to work though? edit - nevermind, I must be tired, I managed to forget you said you don’t have a Liteon in your system… :frowning:


#8

Hehe, so now it’s [B]1-1[/B]. :bigsmile:

Must go to work now, I’ll plug my 1635S AND 165P6s tonight. :iagree:

Regards, :slight_smile:

ET


#9

@Wind, is it just me or is something wrong with that link… :confused:
Tried with M$ Exploder and Firefox.

Rar!aϐs óDtÀ‚7Á² ”8P÷¡æX³43 DVDScan\DVDScan.exeÀÕUÈÖByB Äm#Jö±e´Y;h²7¤h4[Å’ai+E£,bX…²Þȸ@r()j5%§j6–#\„ȹ$É&EÃ…q&+‘‚¹opì/im—ùž÷Ÿ·‚ÀÂo{ç9™Îfa#~ûç¾vw· æù½ëzÞ·­üu½k[Þ?òÿóZ×íü5¯ÚÖþГɟùLf€k.6P 0¢t +%Ø¡—2ArKà R2¦%\¢ j²VÀÚ€ÍVh’l¤}.ÿžÃáAßјI/Å¡Aۓ’H/ vmÓêA[YDè\ál‘LN?wùÊ ƒý€?ÖÐ!‡Â/BMaϾ-š´Ú™e’ˆrœÝÞ_ÏùL×i~!“-=7gÛLSë{_¹­û]¤ÇiSÛTLvŒÆ¶§Y1ðÔ½Ž¶cìvzÍaE™‘Îý1¾ü‰A:ý4«¤¢ú¤æ6!Ê.ÃŒ.Žæ]O«ã—"ÊeÙ.s?ܾ•ïî§õ }n:Ç¥ö< щ„ÿ²ˆ)DeMáÁi”<+B#üóY¡c€×A‘yd à ùÕŽº ξ]!AÁ°ÓñGjOKöª>ÐcsS½ïö^Q"Öú¾Ù(äÝ4aéå§Î‰‹ëS¨ÿ(aÎìÅæR$gþÚ¿œßÎìEæÒhM…¿§[Ûk~ÙÅøøE­ÏOc«íMerö…€Yõ?÷ßáÿ5?»×&5æù—¥óèÍ÷ø ½7Ï‘~¨:” MËŽ¤™E{O–Œ7× s×£k¨FÃí£‹¦ ºW§ eY­F1 qïýö#åûƒ{pX?geaè+²²_^ú¸Ð:ó{ÏÔýyȣ |ÓŸ’NEÎËM££¤ëwÀ !öQa?¦ EõÃaR#0äÐ÷.ˆÍ:ãJÝé÷ºœ~È>¸+¯Cì#q¨ÆfZ’5wÞÆk­Ñ£ùî¨ßyN°‹·E™Ã6^ɽº~·™sß\Àäh»Z´ží£’è>¨kCð±ƒÎ¤4Þë¬Òæõ[Â¥q㱏.)þl® ¢çúÓ{}¯¬j/ü $Ú¯ öû¨FÛýôÏÚx…ÑšˆëõÆûºö:“ gÅ“m’Ž6üXV™¾[?)ÖšŽÒ€¯þfõ{·í]ž4ãQÞ‘œüÒ‚ßù&ŸeŒ×õ†çóqõÃ_P¢Óèôäl?¦EwÒÏšˆ o“õ®‡Ù4®Xäf—1õ_«Y@;PhùÄü½1¨_C8j Üš‡CÂ¥ MÚ³ð˜&ï¡ê‚é}ã}ì´GöÆ"msF£µ>3OyúCýçÖ#~Æ’|»Þ#+0_lÃCÏÅbã/7nsÿÂFl2îy zÓ؃öBg¡ÆXÙ.ÙÉ£ž}11ᏚלçðþHi .w׿j ò-Q¶ôkÀœF¹\ÿ È®F‘ägÄHÔO%jüW#JŽu„uȲFeäf¦Eª7H¯F)Öà _ê=dj^à ‚i.{­4â@֐vAn@BXՏNAõ5JŽ :ç☂ijnzw,@èô\‚‰Äm‘™ Րg‘Ò£*Ž¹Z.‘Ï£„ŒÊ8h¯Eïg© ¡’7ÈÜ"¿4‡E8F ´E‚6¨á#JÊ6×#ŸF‘edh‘{Faÿ:FOýĔ컓éô÷ÖúßU–£Ê4<6%øܼŒñ{²ÿtÚ¤ÈoeÐbåë¯åœC­{4_—²¿ÍúÑq– ¨¦Ð–,Å“WÅïO÷Àùý˜Låïä@ÖÛX-߆oFî“n…ÓN²›ÇÌ DÛ]–}ÃŒoê’êúSNvÃ’,ø¥{)%ñaõõz©a¼ÁB”I~s jrð PP>ÿSI^Ã’~"j€¿f[7“I|üSzjñ 9³gÅ 1»NpÖç“”P€öDh1³u½‚×…ÝÁ‘J=ïäSÕ6䶗î1ùô¯ØîÙ3¸#Vm%B’÷² á³/×Er_š‰ØÇÀ·ÞZÉ•…


#10

@pinto2
I get the same problem here.


#11

For some reason I’ve always had strange problems with Wind’s links. With the last firmware releases, neither of my download managers could handle the links, although IE could. With this program’s link, IE did not work for me but Firefox did…weird.


#12

In firefox right click save link as worked for me, but can not get program to work.


#13

I get the same screen as pinto2 and Dee-27. I’m running IE6


#14

Try using Save Target As…

Anyone know how you select a drive? Or does it not work on 1635S YV6M? By default, it has a virtual drive selected and I can’t see how to set on on the liteon…

Aha: Even though it says the name of the virtual drive, its actually testing my Liteon/JLMS 165H DVD rom drive. Can’t get it on me 1635s drive though :frowning:


#15

When I right clicked before I got a file extension of htm I changed the extension to .rar and got it. DVD Scan folder with 2 files


#16

Thanks Wind and Tom. :flower:
Same problem for me with the link.


#17

In this post Winds says it may only work on 5S and 6S drives


#18

Try this one:
http://home.pchome.com.tw/myhome/zwind/Firmware/DVDScan.exe


#19

Works in IE6 got the .exe

Edit it’s selfextracting got the folder with the 2 files !!


#20

I think that refers to the Jitter testing :wink:

I haven’t worked out how to make it test my 1635S instead of my DVD-ROM drive even for only PIE/PIF testing…

@Wind: It crashed on exit once for me. I have drwtsn32.log if you want it.