New to DvdFab (V3)

Hey all.

I’m running the trial versions of both Platinum and Gold trying to see how this will help me out. Could someone please let me know if any of my assumptions here are wrong? (it would appear that the tutorial is for an older version) (I’m in North America)

  1. I do not have two DVD drives - I only have one. Therefore, I have to copy the DVD to my HD and then move it back over onto a blank DVD. Is that Correct? or will it automatically cache it before moving it to a new drive?

  2. I have a DVD that is NOT protected - in fact, it was built by my local camera store from some old 8mm movies (on a Mac). It appears to copy them to the HD ok but I am getting an error whenever I attempt to open the copied folder in the Source folder. Does the file have to be on the primary HD or can it be on a secondary drive?

  3. Should I be opening the FullDisc folder or the DVD name or the VIDEO_TS folder?

  4. Will the final DVD be identical to what was originally done? (if I choose the Full Disc option?)

Thanks in advance!

  1. I do not have two DVD drives - I only have one. Therefore, I have to copy the DVD to my HD and then move it back over onto a blank DVD. Is that Correct? or will it automatically cache it before moving it to a new drive?

Just choose your burner as Source and Target and there is a default Temp folder that will hols file until burnt

  1. I have a DVD that is NOT protected - in fact, it was built by my local camera store from some old 8mm movies (on a Mac). It appears to copy them to the HD ok but I am getting an error whenever I attempt to open the copied folder in the Source folder. Does the file have to be on the primary HD or can it be on a secondary drive?

Just make sure it is a VIDEO_TS folder

  1. Should I be opening the FullDisc folder or the DVD name or the VIDEO_TS folder?

VIDEO_TS folder

  1. Will the final DVD be identical to what was originally done? (if I choose the Full Disc option?)

Use clone and it will be

Mack

Version 3.0.4.0 craps out when reading files from folders on hard drives. This is a known bug and a fix is on the way (verging on overdue). Platinum should burn an exact copy in Clone mode with no problem, just do as Mack suggested in his post.

Thanks Signals.

This is definitely an issue for me as I need to make multiple copies - any word as to when it will be fixed?

The fix is due this week, but you can always make multiple copies just by pressing the “Burn Again” button at the bottom of the screen BEFORE you press “Finish”. This should not trigger the error, as Fab just dumps the temp files to the burner again and does not re-read or analyze the original. :slight_smile:

In re-reading this entire thread, I started to get confused myself.
To (hopefully) clarify, Fab will create temp files from your original DVD, then you should see a prompt to insert blank media if you have chosen the same drive as the source and the target. The burn again button will not appear until after the new blank DVD is burned (the Burn Again button is in the same spot that the Pause button occupies during the “copying” part of the process). You do not need to select the hard drive as the target to make multiple copies. Just remember not to press “Finish” until you are really finished makiing ALL your copies.

Great - thanks. I’ll wait for the update then and then restart my eval.

Thanks again!