New To DVDFab Platinum - Please Help!

vbimport

#1

Hello fellow DVDFabers. I’m new to DVDFab Platinum but I fell in love with it at first sight:)! I backed up about 10+ DVDs to DVD5 using Sony DVD-Rs with no problems at all, it seems like pretty simple software to use. Then when the newest version came out, I upgraded to the newest version and now my DVDs don’t seem to finalize or something and they won’t play on other devices. The rip and burn process seems to go well, they just won’t play. I’ve tried clean uninstalls, registry cleaners and reinstallations to no avail. I even tried to lower the write speed, nothing. I’m using Windows XP (SP2) and I don’t know what happened:confused:. Any suggestions?


#2

Hi rcoleman1 and welcome to cdfreaks,

You’re probably using the default settings…for the most part anyway.
Assuming you’re still using -R media, go to
[B]Common Settings > Write > Write Type of DVD-R media [/B]and change from
Packet Writing to [B]SAO[/B].

If this doesn’t do it, post back with more details and a burn log and we’ll go from there.

The default location for your burn log is:
C:\Documents and Settings[I]Administrator Name[/I]\My Documents\DVDFab\Log

Hope this helps…:wink: