New Threat

I Recently Tried To Copy Borne Ultimatum To My Hard Drive And I Got A Error Half Way Throught The Process, My Dvdfab Gold Is Up To Date As Of Dec 1, 2007

What Is The Tags

[quote=allenjaah;1951116]I Recently Tried To Copy Borne Ultimatum To My Hard Drive And I Got A Error Half Way Throught The Process, My Dvdfab Gold Is Up To Date As Of Dec 1, 2007[/quote]Hi allenjaah. Do you have any record of the error code(s)? Can you make it do it again?

Made a flawless copy of Bourne Ultimatum R4/R1 today.
Move only with subtitles. DVD 43 V400 .

Just finished watching it.

There is nothing on this move in the above regions that would cause a problem.

[QUOTE=Benhad;1951407]Made a flawless copy of Bourne Ultimatum R4/R1 today.
Move only with subtitles. DVD 43 V400 .

Just finished watching it.

There is nothing on this move in the above regions that would cause a problem.[/QUOTE]

I had the same problem backing up The Bourne Ultimatum. Half way through it comes up with a read error and asks if you would like to restart using Pathplayer and it still will not read it. This is R1… I don’t know the error code but it says it is a new copy protection… I will copy the error code when I try it again… Bob… I did send the info file to Fentgao.

Hi, I’m having the same error using version 4.0.1.2. I get about 1/2 or so through the analysis, and it runs into a read error and then it suggests using Pathfinder, but when it uses Pathfinder, it still runs into a read error message. I’ve tried copying just the movie only as well as the full movie and it makes no difference.

I used Any DVD and CloneDVD2,Harry potter and Bourne Ultimate both backed up fine with no problems.

3.1.8.0 worked for me with no problem for Bourne Ultimatum - but 4.0.1.2 gave me read errors before I could even start the backup process.

Bourne Ultimatum, R1, WS, Platinum 4.0.1.6, Path Player enabled…like a hot knife through soft butter…:cool:



[QUOTE=maineman;1952078]Bourne Ultimatum, R1, WS, Platinum 4.0.1.6, Path Player enabled…like a hot knife through soft butter…:cool:[/QUOTE]

Same set up worked like a charm for me.

Ok, here is the solution I used to work out this Bourne Ultimatum problem. I have an ASUS dvd rom and when I used it to read the DVD it didn’t work. I got read errors just like you the ones who are having problems. So I then used my Pioneer burner to read the DVD and Voila it worked like a charm without having to change any settings. Just keep Pathplayer on when you go to read the DVD. Solution, if it doesn’t want to read for you then I suggest you use a different drive to read the DVD for you. Not all readers are capable of handled certain info within the DVD’s. I hope this helps you. Take care.

P.S. Use the DVDFab Platinum. It works great.

There are a lot of bad pressings of this disc out in the wild. More than one person now has exchanged their discs (some several times), and then not had problems.

[QUOTE=maineman;1952078]Bourne Ultimatum, R1, WS, Platinum 4.0.1.6, Path Player enabled…like a hot knife through soft butter…:cool:[/QUOTE]

Those are very very likely false positives based on your bad disc. There’s no protections on this disc other than CSS.