New STARFORCE3 - mini image does not work anymore

vbimport

#1

game: FIA GT Racing (aka GTR)

3.4.70.02 …
version numbers in the picture: before GTR_1.3_patch and after GTR_1.3_patch

GTR does not work with the mini image, the usual error came up … so sad :I

(previously there was a topic about “how to create starforce3 (mini) image” … where is it now?)


#2

Use SFN to disable your drives and the function “Disable node”, it works still perfect, when emulated, tested on
SF version 3.04.070.002, 08.02.05 :iagree:


#3

Forgot something, empty images will not work


#4

thank you…

and is there a guide, how to make (empty or not empty) sf3 nocd_images?


#5

The easiest way is to mount an full image, reread the image with Alcohol and than cancel by 1% :slight_smile:
You get an image with file tree and not empty image, if you would create it with UltraISO. And there is a program around called ISODirectory, it creates Mini MDF file too, like UltraISO, but with full file tree.
What you have to do

  1. Mount your new MDF+MDS mini image.
  2. With SFN disable your drives.
  3. Use the function Disable node to unblacklist it
    (if you ever used manual way to set rights, for example, “deny read”, than set it back)
  4. If you failed many times to start your game from empty mini image, for best results delete in your registry “HKEY_LOCAL_MACHINE\SOFTWARE\SBDT AB\GTR\SF Keys”
    all found entries beginning with "Hardware_Profile…

    All this I have tested on german GTR version with updates gtr_update_1200_de.exe+GTR_1230_Hotfix_DE.exe+GTR_Update_1300_DE.exe
    with final StarForce version 3.04.070.002, 08.02.05

#6

thank you very much, i will check it …

(could you please give a link to “isodirectory” ? i can not find any via google … )


#7

I have a problem with starforce3.GTR with 1.3 patch is not run.GTR mini image is not good…


#8

sorry
what is SFN mentioned some posts up?


#9

starforce nightmare


#10

cdru.nightmail.ru/cdru/ssilki/progs.htm


#11

Hi, I’m new here and I too am having trouble getting error messages with GTR mini image. I have disabled my cd drives (except for alcohol’s virtual drives) and disabled node with starforce nightmare.

Still, I am getting an error message when mounting an mds file.

I have decided I will make a new mini image using UltraISO and try it again. How do I go about this in UltraISO?

Also, what is the difference between mds and mdf files?

When I get this working, will I be able to use the mds file in alcohol to run the game without having the cd drives disabled and the node disabled?

Thanks in advance


#12

Hi

Same here, GTR does not work after updating to 1.3

What we need here is a new mini image and a new serial, i think. Is that right?
Could the 1.3 have blacklisted the current “official” serial or something


#13

hi all, i’m new here.

i’m having the same problems. hopefully someone will be kind enuf to help me :bow:

1st of all, SFN doesn’t work on my xp! i tried numerous times but clicking on the buttons makes no effect! so i turned to starfucker v0.82 Beta (FUll version) which disabled my optical drives.However, it only supports starforce 3.4.63.002, 3.4.49.XXX and securom 5.0X.XX.

i did a scan with A-ray scanner & found out that my copy of GTR has starforce 3.4.70.02.

i tried numerous combinations, i changed my serial keys, downloaded mini-images online and even ripped the IDE & POwer cables out from my optical drives to no avail.

i would really appreciate if someone would provide some insight on what’s really going on.


#14

Also I have problems getting a back-upped GTR to work, when I have both my CD-drives physically unplugged it works, but with them plugged in, I get the “try GTR in another drive” error. Since it works with the drives out it seems like the Staforce Nightmare doesn’t disable the drives correctly? I first click disable ch2, then disable node, then disable sec. master and disable sec. slave.

What am I doing wrong?


#15

Just download the game and install it. Update to “1.3” version off the simbin site. Then download the mini image, go to StarForce Nightmare v1.12 and disable node…I also disconnected the CD drive from the computer…And then it should work