New sony movie "FreedomLand"

vbimport

#1

I was unable to back up this movie yesterday. Im using the latest DVDFab decrypter and it kept getting stuck. Has anyone been able to back up this movie?
Any help would be great


#2

Try the latest beta which has been updated specifically to deal with that title.


#3

Yeah, try latest beta and let us know the result, thanks.


#4

i use the new format of dvdfab x-press for this and no go as before it show’s up on h./drive but when put in home dvd it has NO-DISK :confused: i burn like this
sony-dru-530a with sony DVD-R no firewall ,no viruse scan ,and internet off and im not useing the 2.9.7.9 bata im just update sunday to 2.9.7.9 and still nothing is WORKING CAN I GET A AMAN :wink: OH WELL back to …i dont have nothing to get back to i tried everthing i know how and :frowning: :sad: :o


#5

Try ripping the movie to the harddrive first using DVDFab Decrypter, then burn with the program of your choice. I used DVDFab Decrypter 2.9.7.9, DVD Shrink to create the ISO and burned with ImgBurn. Burned at 8x in less than 8 minutes.


#6

15 min with latest fab, 2 minutes with shrink to rip widescreen out.


#7

Although DVDFabDeCryptor ripped Freedomland R1 just fine - the resulting files are problematic. CloneDVD2 doesn’t see any main movie titles, and DVDShrink loses all chapter markers.


#8

On the R1 US I used the latest beta 2.9.7.9 to rip :bow: , opened in DVD Shrink with no unref. Then my usual PgcEdit to blank out the extras and full screen version :bow: and MenuShrink on the menus :bow: . Got the widescreen version at 100%, and the main and chapter selection menus.


#9

I’ll throw my experience in with this title:

  • intially backedup/burn with 2.9.7.9. Saw no issues through rip/burn, however on playback, starts about 3 minutes into flick, I think 2nd chapter actually.

  • tried again, this time with anydvd(latest version, happen to have also), shut down a/v, anitspyware(webroot). This time playback perfectly, starting at beginning of movie. This was a “main movie” only rip, and of widescreen version (had to manually select this stream).

Had above issue with Capote awhile back, but did not have anydvd at time. However think I did shutdown the a/v, a/s - and result was same, did not playback correctly.

Was wondering though, by default on this movie Express selected the full screen version on disk by default (main movie mode)…was wondering Fengtao, any reason for that ? :slight_smile:


#10

Aaaarrgh, here we go again, larry.
Express, v.2.9.7.9, main movie, bkup both fs and ws versions, absolutely no problems, no missing chapters, etc.

@larry, don’t know if you ever got to review the capote files, but see how these files (fs) compare. Anything missing?



#11

Thanks Tom, but I think in my case it appears that running anydvd at same time eliminates/corrects the problem, this time around is only thing I did different that resulted in proper burn/playback result. Really don’t know if a rip or burn issue…guess I’m good as long as I have anydvd run also. I can’t compare the files as was the temp option, with delete after. At some point I will try that with FL and compare.


#12

Larry, as we discussed in past, I’ve been running AnyDVD simultaneously with fab for a few months anyway, so guess this is a moot point. Really the only time I disable it, is with Img.


#13

Read on another thread that new movie coming out next week, Underground Evolution, has similar protection as Freedomland. Hope Fab2979 can handle it.


#14

Has anyone backed up FL successfully with just Fab Express? Tom, it sounds like you were running anydvd also, it just seems that was the only difference for me between a successful backup (plays correctly from start of movie), as opposed to just Fab (2979), and having it start 3 minutes into movie…Seems like there would be more complaints here if like problems for other users, so maybe just my combination of software/hardware…And J.g3, thanks for like tip on UE.


#15

Yep! I seemed to have successfuly backed up my copy of Freedomland with just DVDFab (latest version). I haven’t tested yet on my dvd player but it worked fine on my computer. Didn’t have to use anything else.


#16

BTW, I have just started trying out anydvd but everytime I use it my copies get no sound, just video.


#17

thanks brava for input…saw the deal with sound and anydvd, never have had that issue.


#18

I also am having trouble with some later DVDs. In the past, I had used the old DVD Decrypter with DVD Shrink 3.2, and Nero to burn (Nero came with the CyberHome DVD R/RW). After updates for the old Decrypter went bye-bye, I happily switched to DVDFab. The same process worked, decrypting the dvds to a file, then modifying with Shrink, and seamlessly burning with Nero.

Installed v2.9.7.9, Fab makes the file for Freedomland, or for The Family Stone, but when I try to open it with Shrink, I get this error message:

DVD Shrink encountered an error and cannot continue.
Invalid data in file "C:\FAMILY_STONE_DVD\VIDEO_TS\VTS_07_6.VOB"
Overlapped I/O operation is in progress.

This error has happened on a few DVDs, mostly new ones. Any suggestions? I am running AMD 2.08 GHz and 960 MB of RAM. No other burning software is installed, old decrypter is still on hard drive. Any help is greatly appreciated.

p.s. I think this forum is great. Everyone appears really cool and supportive.


#19

Just to add a little bit to this. I used the latest trial version of DVD Fab Platinum and did movie only on Underworld Evolution (which has the exact same copy protection as Freedomland apparently). Worked perfectly. Everything else failed when it tried it.


#20

Ditto here, just did UW Evolution, express v.2.9.7.9, main movie (just an FYI, no compression on main movie - complete disc = 54%), flawless copy as usual.

Anyway, if issues with this flick and using current version(s) fab, it’s not a decrypting failure.