New Sony Copy Protection?

vbimport

#1

Hi, Ive been using Anydvd 4.5.7.2 and clonedvd2 2.7.5.1 without any problems up until now…

I just tried backing up my copies of Little Black book, & She Hate Me, both Columbia Tristar labelled films, on red disks, with “Sony” marked on the centre
edge of the disks.

Anydvd picks up and apparently removes bad sectors etc… but when clonedvd2 comes to the audio selection menu, and begins to scan the audio, both films lock up on 35% and thats as far as it gets. You can get past this by clicking repeatedly on next, but when it begins to copy, and error message appears, saying a bad sector was found try cleaning the disk.

The dvds are brand new, and were purchased on the 28/02/2005.

I take it that this is the new sony copy protection i heard talk about, and that there isnt much i can do until clone & anydvd catchup? or is there an alternative?

I’d be grateful of any help.
:bow:


#2

You can try ripping it with dvddecrypter in file mode. Run that through CloneDVD. Honestly though, AnyDVD should be able to rip this movie. If dvddecrypter can’t rip it, chances are its a defective disk. There seems to be alot of them lately.


#3

Just seems odd though that two totally different films act the same way…
I will however, give it a go. thanks :confused:


#4

Your DVD-ROM could be going also (or having problems reading the new Sony Protection), try another computer or drive if possible.


#5

No, tried DVD Decrypter, it cracks a few CSS keys, then the read speed drops to 0, and the drive just seems to go into a loop of trying to read but doing nothing, and its done it on the the DVD rom drive, and just done exactly the same on my new NEC 3500AG writer. Ive got 4 machines, and it does it on all of them. It’s got to be new encryption, all other discs have backed up perfectly. :a


#6

It’s got to be new encryption, all other discs have backed up perfectly.
Sony seems to be on the warpath with new sloppy protections. What region are you in?

4.5.2.1, 2005 01 09

  • New: Information window, which shows what AnyDVD is doing
    (the information is currently only available in english)
  • New: Option to enable logging for troubleshooting
  • New: Added support for a new version of the “Sony ARccOS
    protection” as found on “Resident Evil - Apocalypse” (US)
    or “Little Black Book” (US) to the option to remove
    “Protection based on unreadable Sectors”
    So “little black book” shouldnt be giving you troubles. (depending on region) Maybe you could try another reader/PC if you have access to one, as Squinty said. Hopefully Ollie will poke his head in the door, but dont worry one way or another we’ll get it sussed.:slight_smile:

#7

HELP! Elby? Slysoft? :bow: I think an update is needed…


#8

Im in the uk, both titles are in Region 2, and im using ANYDVD 4.5.7.2

After anydvd has apparently done the business, the drive starts “clicking” for a few seconds, then spins down.

AnyDVD Reports:

Summary for drive F:
Drive (Hardware) Region: 2

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)

Video DVD (or CD) label: DVD_VIDEO
Media is CSS protected!
Video Standard: PAL
Media is locked to region(s): 2 4 5!

Found & removed wrong DVD structure!
Structural copy protection not found.
Autorun not found on Video DVD.
Found & removed 1 bad sector protections!

CloneDVD2 version 2.7.5.1 will go through the motions of letting you back up the film however you want it to, but as it begins to copy, comes up with an error.


#9

AnyDVD does not see it is Arccos protected. Send IFOs to SlySoft support, they’ll fix it.


#10

No update required for that movie, many others before you have burned this movie without problems. The versions of the software you are using are quite capable of burning The Little Black Book.

Although the odds are against it, I would not surprise me if both the disks were defective, as Squinty said this is occurring more frequently these days. It would be nice if you knew somebody that has ClonedDVD and AnyDVD set up to try on a differrent machine, if they work there you could rule out the bad disk factor and try to find what’s causing it on your system.


#11

ive got 3 pcs, all with NEC 3500 writers, and memorex DVD Roms in them.

Im gonna give the laptop a try, as its got a different rom drive and an LG writer attached… let you know in a bit… here goes… :eek:


#12

Careful… I believe you are mistaken. “Little Black Book” was released just today in the UK. It is possible that Sony has changed the protection for the european market (as it was cracked by SlySoft for the US release very quickly).


#13

You are wasting your time. It is likely to be a new protection nobody knows of (yet), Little Black Book was released today in the UK, how should anybody know it?
Please follow my advice… sent IFOs to SlySoft support. They usually fix it in a couple of hours. You know, that’s their job… :wink:


#14

Send IFOs to SlySoft support. You will get an update.


#15

Oops,
Sorry I missed the post about the individual living in the UK.

Olli, you don’t miss a thing, always nice to have you around to set things straight. Looks like we may be seeing a AnyDVD upgrade. Got to keep their skills sharp you know.


#16

Sorry for rambling on Olli, your quite right, the laptop being ever faithfull has done the same pointing to new protection. Im not a genius at this, and want to send the ifo’s off to slysoft…how do i do it? :confused:


#17

hI new to here my little black book does the same dvd decrypter does the same stops at 1 percant and just drops to zero my writer is the phillips dvdr1640p and its the same on my laptop it wont decrypt tried vob blanker but that says have to decrypt the film first , what can I do in uk to reg 2 disc


#18

don’t mean to interrupt, just wanted to keep an eye on this thread and didn’t know how to get a reminder without posting. :bigsmile:


#19

Sony change the cell command slightly for the jump, so the programs dont detect the correct cells anymore.

I know Slysoft like to put new releases out quick smart so i’m sure they’ll have a beta or something ready within about 10 mins of getting the IFO files.


#20

HELP! How do i send the IFO files?