New SmartBurn available - 3.1.8

vbimport

#1

There is a new SmartBurn program v3.1.8 available on LiteOn web site.

http://www.liteonit.com/ODD/Zip/SMARTBURN.zip

Edit:

Instructions for the tool can be found here (requires Adobe Acrobat to view)


#2

SB316: 601 KB
SB317: 2031 KB
SB318: 609 KB

Hehehe. Looks like they remembered to flip on the size optimization in the compiler this time around. :wink:


#3

Good catch code65536
hehehe


#4

Originally posted by code65536

SB316: 601 KB
SB317: 2031 KB
SB318: 609 KB

SB316 - 601 KB
SB317 - 613 KB (627 712 bytes)
SB318 - 609 KB


#5

Originally posted by BoSkin
SB316 - 601 KB
SB317 - 613 KB (627 712 bytes)
SB318 - 609 KB

Not the 317 version I have… I downloaded mine almost immediately after it was put on their website. Perhaps they fixed it and posted a reduced size of it at a later point in time… shrugs?


#6

Originally posted by code65536
Not the 317 version I have… I downloaded mine almost immediately after it was put on their website. Perhaps they fixed it and posted a reduced size of it at a later point in time… shrugs?

Same goes for version 3.15… :smiley:
(Can´t find my version of 3.17 right now…)



#7

What’s new in this version?

-Support for a few more media.
-Support for Dual layer media!


#8

Originally posted by OC-Freak
[B]What’s new in this version?

-Support for a few more media.
-Support for Dual layer media! [/B]

:iagree:

Now if we just had some DL media to play with… :wink:


#9

Originally posted by code65536

I downloaded mine almost immediately after it was put on their website.
Would you please tell me when you downloaded yours ?


#10

Originally posted by BoSkin
Would you please tell me when you downloaded yours ?

25 Feb 2004, 22:31 PST is what my records indicate…


#11

Originally posted by code65536

I downloaded mine almost immediately after it was put on their website.

25 Feb 2004, 22:31 PST is what my records indicate…
All right. 22:31 PST - 9 hrs = 13:31 CET .
That’s not “almost immediately” as you say and that’s the reason why I asked you.

  1. The one I downloaded on [COLOR=blue]25.02.2004 8:52 was 613 KB ( modified 21.02.2004 20:15 )

  2. The 2nd one ( 2 031 KB ) was d/l-ed a while later, i.e. on 25.04.2004 10:11 ( modified 19.02.2004. 19:20 ).
    See Daffy’s post mentioning this size !

  3. The 3rd one that I d/l-ed on 04.03.2004 was 2 031 KB ( modified 19.02.2004. 19:20 ) [/COLOR]


#12

So I guess I should reverse that and say that you’re the one who got it “almost immediately” :wink:

admits to not having tried redownloading 317 after having initially gotten 317, so I don’t have any other data points to work with… I assumed that newer = better = smaller, and that my big file was more likely a mistake that LiteOn solved later rather than a mistake that LiteOn created later, so that’s why I went with the initial “mine was too early” guess… but I see that it’s reversed here… oops


#13

Originally posted by code65536

So I guess I should reverse that and say that you’re the one who got it “almost immediately” :wink:
No, I wouldn’t say that and I wasn’t THAT one either, lol.

Although it still remains a mistery why LiteOn did that weird change - “the smaller > the bigger one” ?


#14

Where can I find a copy of SmartBurn version 3.1.7?


#15

You can get from for a short time only>>>> www.members.optusnet.com.au/icebergdl/SMARTBURN317.zip

Why would you want the old version anyway??? :confused:


#16

Well, for some reason, I seem to be having trouble with the latest version of Smartburn. As I have described in another post, unless I first close SmartBurn after successfully creating an ISO file with CloneDVD2 (latest version), when I insert a new DVD for backup purposes, my DVD drive loses the plot ie. My Computer no longer sees it as a DVD drive but as a CD drive and as such it cannout read the disc.
At first I overcame this by closing Clone and then reopening it. But then I discovered that if closed Smartburn between discs this problem no longer occured.
I didn’t have this problem with the previous version of SmartBurn.
Maybe I’m barking up the wrong tree but at this point that is what I have narrowed it down to.
No one else seems to have had this problem and it is a difficult subject to do a search on . . .
Thanks for the download.


#17

Good luck, and I hope the file helps, I will now remove the above link, if you didn’t have time to download it just post that you need it again and i will put the link back. :smiley:

Link has now been removed


#18

Got it. Thanks cobber. Let you know if it helps.


#19

nice thanx ppl


#20

Everytime i try to use it it gives some error message O.o
I use the nforce 2 ide drivers.