'new' SecuROM *new*?

vbimport

#1

i also have both warcraft 3 ROC and TFT cds both from US, i have installed CloneCD 4.3.1.9 (eval version) and used Lite-ON LTC-48161H to burn my image…

after burning, i installed the game and it went fine, then i tried to play it, the funny thing is that when i tried to play i received this error msg

“Please insert the original CD, not a backup CD”

or something like that, the words “backup CD” are in the message box, i said “huh???” how did it know that it is just a backup copy??? stomps me, havent tried any other software yet, but does anyone here have the same problem as me?


#2

Did you try playing it through a burner drive per chance?
If so, do you have ATIP hiding enabled in CCD Tray?

You can also try running from a regular DVD or CD reader which cannot read ATIP information if you do not want to use the CCD Tray all the time, if you have an extra such optical available.


#3

i have finally burned a working copy of my original wc3 TFT CD, i have downloaded the “securerom new” profile from this site and it finally burned a successful sopy of my original CD…

thank you cdfreaks :slight_smile:


#4

Originally posted by Ace_Balasador
[B]i also have both warcraft 3 ROC and TFT cds both from US, i have installed CloneCD 4.3.1.9 (eval version) and used Lite-ON LTC-48161H to burn my image…

after burning, i installed the game and it went fine, then i tried to play it, the funny thing is that when i tried to play i received this error msg

“Please insert the original CD, not a backup CD”

or something like that, the words “backup CD” are in the message box, i said “huh???” how did it know that it is just a backup copy??? stomps me, havent tried any other software yet, but does anyone here have the same problem as me? [/B]

It’s just a standard error message when it finds a CD with the same data on it, but not properly copied.

And BTW the option is “Hide CDR Media”, if you were curious.