New second drive problem

Hoping someone can help me. I bought a new Samsung SP0802N 80G hard drive today and installed it. At first it came up with a error at the boot up stage. I then reset the jumpers so that one was the master and the other the slave.

My other HDD is a Maxtor 6Y060L0 60G.

Here is the problem. XP did not “detect” the new hard drive when I started it up, even when I have adjusted the jumpers. I can however see the new drive by going into My Computer > C: Drive > Properties > Hardware. It is there that I can see all the drives that I have installed, but it is not showing up as a single entity in My Computer. As a result I cannot access it.

I bought the new drive solely to put all my music, video and picture files from my camera and video camera. I have not formatted the new drive and it did not come with any software.

Looking at the jumpers, the original drive (maxtor) had the jumper setting for cable select. I have tried moving it to master and leaving the other jumper off the new HDD so it is set to slave. I also used the jumper setting on both the HDD’s for the cable select setting.

I also tried hitting the esc key at boot up and could see the drive via the BIOS screen (is that right?), but the up and down buttons or the enter key did not seem to work.

I have 2 other drives a CD burner and a DVD burner. It has to be something simple but I cannot figure it out and people I have spoken to are not sure either. The strange thing is that I can see the drive via the details listed.

Thanks to anyone for help they can provide.

Hi :slight_smile:
Your hd needs formatting. Boot from Windows XP cd & format from there. Enter as if going to install Windows on new drive. Once formatted quit & reboot as normal.

If you don’t have the XP CD you can go into Control Panel -> Administrative Tools -> Computer Management -> Disk Management & do it from there.

Thanks very much. I don’t have the XP CD and I may be missing something but I go into Control Panel -> Administrative Tools -> Computer Management -> Disk Management but I cannot find the way to format the drive. In the window, I choose “Device Manager” then find the drive under “Disk Drives”. I can see the drive. I right click on the drive and get the following options: Update Driver; Disable; Uninstall; Scan for Hardware Changes; Properties.

I am sorry to be a pain. Thanks again.

OK, OK…seemed to have managed to format the drive. I can now see it on My Computer…one little thing though, when I go into properites, it shows 0 used space and 0 free space. Have I done something wrong or is Captain Obvious missing something here?

Sorry…hold the phones…it looks to be formatting as I type…

Looks good. Thanks so much for the assistance. :bow:

PC’s can be daunting to someone like myself as one wrong move can mean doing something that will ruin all your data. For future reference to anyone, here is a ghood link to tell you how to format the drive:

Once again, thanks…


:iagree: :iagree: :iagree: :iagree: :iagree: