New PX-716A CD/DVD read problems

vbimport

#1

I just got a brand new 716A. It was a gift and not installed by me. It runs CD-ROM programs and burns CDs fine. It will play audio CDs and DVDs but they are very stuttery, tend to play faster than they should and the audio is very staticy. The LED is yellow but blinks very rapidly in time with the stuttering. I have tried closing out all other applications. I upgraded the firmware to 1.08. Tech support was no help, just said it was a computer problem and directed me here. I have another CD drive and it works as it always has, like I said I didn’t install the 716A so I’m not sure how they’re hooked up inside, that’s where I’m going next. Any ideas? Thanks.


#2

Packet-writing software like Nero’s InCD and Roxio’s Drag2Disc interfere quite heavily with read performance; try uninstalling them if you have them.

Also, you can download and run CD-DVD Speed from
www.cdspeed2000.com
and run the Read Transfer Rate test (by pressing F2). The graph should be smooth; if you can, please post it here.


#3

I had a bunch of Roxio stuff and PlexTools Professional installed, I uninstalled everything that came with the burner and it’s still doing the same thing. Everything looked connected fine inside the case. The 716A is set as a slave to my old CD drive as the master. Should that perhaps be changed?

I ran the test you suggested. The graph has a straight green line with a decreasing yellow line underneath. I posted the results here:

https://mywebspace.wisc.edu/aminer/web/PLEXTOR_DVDR___PX-716A_1.08.html


#4

Definitly change your Plex to Master as it likes to be boss. As for the read rate it looks smooth but I have no experience with CD’s so I will let some one else answer that. You could insert a full burned DVD and in Nero CD-DVD Speed > Run test>all, this will give you transfer (read), burst rates and and other info. Post the results (More Info). When the test is finished ckick on the save (floppy) and save to desktop as png then when posting go to advanced> manage attachements find the save file and upload.:slight_smile:
Edit: In CD-DVD Speed under File> Options> Standard test make sure your read speed is set to maximum.


#5

As crossg noted, the 716 should be Master.

I ran the test you suggested. The graph has a straight green line with a decreasing yellow line underneath. I posted the results here:

https://mywebspace.wisc.edu/aminer/web/PLEXTOR_DVDR___PX-716A_1.08.html

Thanks, that tells a lot - that is not a normal-looking CD scan, something is locking the read speed at about 13x when it should be gradually increasing to 48x (see my scan below).

Things to look for:

  • Px716a should be Master device on its IDE channel
  • crossg’s suggestion to select max speed in CDSpeed options
  • Check the manual and locate the DMA jumper on the back of the drive. If a jumper is in place, remove it (power off first, of course).
  • Run Plextools and under Drive Settings|Advanced, make sure the “Enable DMA” box is checked.

If none of that works, leave all those settings in place and disconnect the CD unit, thus leaving the Px716a alone on the IDE channel.

PS. In Plextools, Drive Settings|Basic, CD read speed setting should be “20-48x CAV”



#6

I changed the Plextor to Master and everything seems to be working fine now. I should’ve known it’d be that simple. Thanks a lot for your help.


#7

Good to hear that Andreas26. Are you now using your CD-ROM drive as Slave device to your Plextor burner? Sometimes this can also cause problems if the CD-ROM device uses a lower or no DMA mode at all. Just mentioning this in case you run into some more problems :wink: Good luck!


#8

More importantly, so should Plextor tech support.


#9

Wow, good thing that I instinctively chose to operate it as master! :eek:


#10

It’s listed in the manual… for a reason :wink: Does nobody read their manual? :stuck_out_tongue:


#11

For what? :bigsmile:


#12

That’s why I picked on you-know-who two posts above… :bigsmile:


#13

Huh? You did what where? :eek:


#14

Post #8, above
http://club.cdfreaks.com/showpost.php?p=1080106&postcount=8


#15

I still don’t see the relation to me, sorry. :wink:
Or didn’t you mean “Lord Voldemort” with “You-know-who”? :bigsmile:


#16

No, I was referring to Plex tech support not reading their own manual. The original poster said “I should have known it would be something that simple” and I thought Plex support should have known that too, inasmuch as they referred the guy here rather than read their own manual.

Sorry, Lord Voldemort, I guess I was being too cute by not directly referring to Plex tech support. Now, if I was picking on you :flower: , you’d know it … ask Plextor! :bigsmile:

It was G@M3FR3@K picking on you, not me… :bigsmile:


#17

Yeah, I know, I got that. :wink:

I think you don’t know Lord Voldemort, do you? Because he is called “you-know-who”. :bigsmile:

It was G@M3FR3@K picking on you, not me… :bigsmile:
I noticed. :sad: :bigsmile: