New Problems With Burning DVDs

vbimport

#1

I have been using DVD Shrink and DVD Decrypter to make backups for quite some time now using a Sony DRU-720A burner. Recently it just stopped working. When I load a blank DVD into the drive windows does not auto-detect it (which is used to do). When I load a blank DVD into the drive when prompted by DVD Shrink it doesn’t recognize the media (this happened with both TDK & HP discs, both of which I have used before and had no problem). I then tried a Maxell DVD+RW to help troubleshoot so that way I wasn’t wasting DVD+R’s and to my suprise it worked just fine. I then upgraded the firmware as well as upgraded Nero after this problem began and I still have the same problem, only now I get an “Error:
Cannot connect TRF.” I have no idea where to go next. PLEASE HELP!!! The error log is as follows.

1A22-0206-0530-1610-5715-1441*

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\Ahead\Nero\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 11/2/2004 12:54:32 PM

NT-SPTI used
Nero API version: 6.6.1.4
Using interface version: 6.3.1.4
Installed in: C:\Program Files\Ahead\Nero
Application: ahead\Nero - Burning Rom
Internal Version: 6, 6, 1, 4d

Recorder: <SONY DVD RW DRU-720A> Version: JY08 - HA 1 TA 1 - 6.6.1.4
Adapter driver: <IDE> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ?

=== Scsi-Device-Map ===
DiskPeripheral : Maxtor 6Y080L0 atapi Port 0 ID 0 DMA: On
DiskPeripheral : WDC WD1200JB-00GVA0 atapi Port 0 ID 1 DMA: On
CdRomPeripheral : HL-DT-ST CD-RW GCE-8481B atapi Port 1 ID 0 DMA: On
CdRomPeripheral : SONY DVD RW DRU-720A atapi Port 1 ID 1 DMA: On

=== CDRom-Device-Map ===
HL-DT-ST CD-RW GCE-8481B D: CDRom0
SONY DVD RW DRU-720A E: CDRom1

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 511MB (523696kB)
Free physical memory: 218MB (223604kB)
Memory in use : 57 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

16.3.2006
NeroAPI
10:37:42 PM #1 Phase 112 File APIProgress.cpp, Line 275
DVD-Video files reallocation started

10:37:42 PM #2 Phase 114 File APIProgress.cpp, Line 275
DVD-Video files reallocation completed (no file modified)

10:37:42 PM #3 Phase 111 File APIProgress.cpp, Line 275
DVD-Video files sorted

10:37:42 PM #4 NEROAPI 7 File Burncd.cpp, Line 3095
Error:
Cannot connect TRF.

10:37:42 PM #5 Text 0 File AudioCompilationImpl.cpp, Line 867
DRM: DRM burn session terminated.

10:37:42 PM #6 Text 0 File AudioCompilationImpl.cpp, Line 896
DRM: Closing entire DRM handling. Bye.

Existing drivers:
File ‘Drivers\ADPU160M.SYS’: Ver=v3.60a (Lab01_N(johnstra).010529-2218), size=101888 bytes, created 8/17/2001 11:07:32 AM
File ‘Drivers\CDRALW2K.SYS’: Ver=5.3.5.10, size=23436 bytes, created 5/22/2004 11:39:15 AM

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)


#2

:sad: I also facing the problem on burning the DVDs… with the Nero 6.6.0.14(BenQ 1650 model) Please see attached picture ?

Any expert can help on this ? Please help ? :bow:




#3

After testing some of my own ideas I have found that where windows would detect the blank DVD before and give me options via the auto detect feature. This stopped happening at the same time my burner stopped recognizing all of my blank media (except for the DVD+RWs) My DMA settings are fine, updated the firmware again, updated to the latest version of Nero 6, Updated my IDE controllers, and none of this has fixed the problem. Don’t know what to do.


#4

Try cleaning the DVD.


#5

I’ve used 3 different type of DVD, all right off the spindle and none work nor did none appear dirty. It will still recognize and burn DVD+RWs but not the HP and TDK DVD+R (which it has never had a problem burning to before).


#6

[B]painguin[/B] DVDShrink won’t burn automatically with Nero 6.6.1.4. You will have to burn manually or go back to the previous version of Nero.


#7

Before I go through the trouble of uninstalling and reinstalling my old version of Nero. Could someone explain to me why autoplay will recognize Maxell DVD+RWs and will burn to them using Nero, NOT recognize HP DVD+R’s but WILL burn to them using Nero, and won’t recognize or burn to TDK DVD+R’s which I have burned with NUMEROUS times and never had a problem.


#8

No expert on this ? anyone can help ? no reply ? :confused:


#9

sky as far asa i knoe…that error means that dvd is scratch…i saw few times…but it’s what it means…sometimes it looks clean,is clean…but there small scratches that don’t let you read


#10

Im having probs with windows recognising blank dvds now, it show them in autoplay as blank cd?? :frowning: