New Plextor Premium (PX-W5232TA) - a no no at 52x speed?

I’ve just bought it and it’s wonderful, except… I cannot write CDs at full speed (52x). I tried SmartBuy CDs (48x). I tested them with Nero SpeedCD and with PlexTools (Write transfer rate) and it fails every time I use it. I also tried to record CDs - I set the speed to 52x and turned on the max speed determination, so I was able to see (during the recording) at which speed does it actually write. The max speed was 40x and it ended also at that speed but the report said that the recording finished at 52x.

Yes, and other troubles with testing that I forgot. When I was checking with nero’s SpeedCD, the graph was increasing till 40 and then it got flat-lined. It came to app. 70mins of CD and reported me that something NEEDED TO BE RECOVERED.
And when I used PlexTools to test with, it stopped at 77mins of CD and sent me report that something is wrong with the media.

Computer:
WinXP
Intel P4, 1.8GhZ
256DDR
IBM 40GB disk
Matsonic motherboard

Recorder is set as master on 80-pin IDE cable and it’s the only device on extra (secondary) controller.

I used:

  • SmartBuy (black) CD-R 48x
  • Plextor 48x (with the mark that is 52 compatible) CD-R
  • Plextor 24x CD-RW (at 24x and returned exact error as by other two CD-R’s).

I had PoweRec on and all other comforts (gigarec, etc.) off. Also SpeedRead function.

DMA is on (UDMA mode 2).

4.71.2 ASPI layer installed.

Huh, thanks for your answers, guys!

I hope anyone knows it.

Oh, yes, currently I’m without service pack 1 for WinXP. Could that be the problem? Would installing the packing solve it?

Thanks.

Welcome to the forum Sodom!

What I would suggest you try is to do a real burning session. Use this registry hack to enable Nero to show the actual write speed and then try and see at which speed the media is burned. Plextor drives are know to be pickier than some other drives when it comes to recording media at maximum (52x) speed so your problem is quite common. You could also try upgrading the firmware of your drive to 1.01 to see if that help.

Thank you for the welcom, gamefreak!
I’m glad I’ve found this forum and page (before I bought premium drive I read the review of it right on this page).

Maybe you didn’t understand me. I tried to write with full speed, but it can only take it till 40x.

There’s one more thing I noticed today. Before installing service pack 1 I played with plextools a bit. I was looking at the GigaRec function to learn what exactly that is. I clicked the button for checking the CD and it said that te media that is inserted is only (app.) 22min long. When I installed the service pack I did the test again and now it says that the inserted media is 44mins long.

I simply don’t get it.

I have a hunch that everything is ok, but the calculation of the real lenght of the cd is having troubles.

I was looking at the test on this page, where Dennis was testing the writing with nero SpeedCD. I saw a red marking line, which is drawn at 80mins. In my case, nero DOES NOT draw any line at all.
It’s the analyze of the cd, isn’t it?

About the firmware: I have 1.03 version of firmware installed.

Sorry for mentioning firmware 1.01. I thought you meant the Plextor PX-W5224TA drive but you were of course talking about the Premium… Anyway, the wrong detection of media size can be caused by software like Alcohol. Have you installed that? More information on this can be found here.

Since you have a Premium drive, have you tried using the Plextools Prof. software? Do a FE/TE (Focus Error/Tracking Error) test with your media. This test will allow you to check if the media can be written at the highest speed. If this is the case then try burning in Nero. The recording process should be done at 52x. If not try disabling PoweRec and check again. If all fails report back here!

Guys… RESPECT!!

I bow before you. Really!

Guys at Plextor are just too lazy to answer me correctly. They’ve said that I should use different media. Yeah, right…

I did the test better tha Dennis did :slight_smile: I finished it at 55.42x :slight_smile:

Geez, thanks. I was desperate.

Now I know where to post questions.

Thanks!

Hehe thanks for the compliments! :o

I’ve just recorded plextor cd which was included in plextor package, but it was finished at 32x with PoweRec.
Damn, I don’t get it. If I simulate, it says thath the disc was successfully finished at 52x.

What could that be? I’ve tried three version of Nero till now…

The Simulation does not take PoweRec into the factor.

Chances are, your burn with PoweRec limiting it to 32x is still around or under 3 minutes. That all has to do with the media. Get some Verbatim (Mitsubishi Chemicals) Media, that will write at 52x.

So this means that if I turn the powerec off, it will finish the cd at chosen speed, but it’s possible that the disc will be done with errors, but not neccessarily? :bigsmile:

I’m not near as good at this CDRW stuff as alot of folks in here, but I’ve had my Premium for about 2 weeks. Its very nice. Very fast. ( I stayed in a Holiday Inn Express last night )

Reading alot of stuff from plextor and in the plex tools help files, I read that this drive will burn and read at 40x default. One for silence and 2 because they dont recommend reading and burning @52x 24/7. I’ve looked around for where that information was but cannot find it again. When the drive/software is installed it does not run 52x. There is a setting, most likely on the “Silent Mode” settings sheet in Plex tools, you can set read and write for 52x.

I may be way off, but this sounds like your problem.

http://www.plextor.com/english/support/faqs/PTP00014.htm

http://www.plextor.com/english/support/faqs/PTP00013.htm

http://www.plextor.com/english/support/faqs/PTP00031.htm

http://www.plextor.com/english/support/faqs/PTP00033.htm

Maybe something above will help you out.

:slight_smile:

I think you messed something up. The premium is able to write at 52x all the time without switching any extra functions. I think you have read that about the SpeedRead. See your plextools where you can enable that. If you do so, you’ll be able to read at 52x speed, but if the function is disabled, the drive will read at 40x speed.

I think this does not affect to writing speed.

http://www.plextor.com/english/support/faqs/G00002.htm

I dont really care about reading at 52x or writing at 52x. I’ve not changed anything or messed anything up. I have not even looked to see how fast I can write/read a CD. Burning a 700+ mb CD in 3 minutes is fast enough for me.
I do need some time to get drink. :slight_smile:

I’ve had 2 disks explode in 2 drives. It makes the drives unusable and the sound is horrific. 52x is not worth a great chance of trashing the drive.

I checked your posted links. Now I know, what you were saying.

When Buffer under run proof is frequently invoked

What exactly does that mean? Is this about enabling the burn-proof function?

My writing doesn’t event want to finish at 40x speed… :frowning:

Originally posted by Sodom
What exactly does that mean? Is this about enabling the burn-proof function?
BURN-Proof kicks in when data isn’t supplied fast enough and when this happens a lot, the write speed is lowered. By default BURN-Proof is always enabled or I should say ready to be used, you cannot disable it, except via the PlexTools software.

According to cdfreaks own review, the plextor premium will not burn at or even read at 52X for life of the unit and safety reasons. Something about having to enable it by pushing the eject button for 3 seconds. I could be wrong, but I thought I read it in the review?

Ok, let’s make the thing about holding the eject button clear.
If you press and hold the eject button for 3 secs when the drive is empty, it turns on the SpeedRead function, but it does NOT accelerate the drive at writing.

Yes indeed, the review says that too (and I should know since I wrote it ;)). Reading is limited. Writing is not.

Heh, what a coincidence. I simply tried to push that silly eject button and then ran looking and plextolls to see if there are any changes.
But there aren’t many differences between 40x and 52x reading. I can playback divxs smoothly on 40x without any sticking.