New Pioneer DVR-111D Blinks when Burning

vbimport

#1

I just picked up a new DVR-111D with fw 1.23 and the green light blinks when burning. I burned a few single sided DVD+R’s (3 Maxell MIJ & 1 Sony TY MIJ) and it blinked around 25 times, spread throughout the burning process (eg. it blinked at 10%, 18%, 25%, 35%, 43%, etc.) I burn everything @ 4x. The discs seem to have burned fine, but is the blinking normal? My previous burner (DVR-108) which had died, never blinked (ie. the green light was solid throughout the burn). Any insight would be helpful. TIA.


#2

Firstly, flash the drive with 1.29 firmware. you can download it here . And just in case, check if you have 80-conductor IDE cable connected with the drive.


#3

Welcome to CD Freaks.

I’d suggest upping your burn speeds. The 111D burns quality 16x media very well at 12x & 16x speeds.

These days burning slow in not necessarily the best option as burners firmware is often optimised for high speed burns on 16x media.

As already suggesed make sure that you’re using an 80wire IDE cable & that the burner is running in Ultra DMA mode 4.


#4

I’ve just noticed that my pio 111D blinks rarely too during burning process. Probably this is due to laser calibration. However, my burns are quality anyway.


#5

Listen to the drive while it’s burning. You will hear the write laser recalibrating when the BUSY light turns off.

Regards,
TerminalVeloCD


#6

Depends also on the media and write-methods used.


#7

I’m certain that it had to do with the device buffer reaching 0. I noticed that when I burned an ISO with DVD Decryptor the device buffer would empty constantly. It seems the 111 I got had no RAM buffer. I can’t believe it got past QC. My system worked perfectly before and the only thing I changed was the drive.


#8

These drives only have 2mb buffers , actually most burners only have that I think.


#9

I know. The DVR-108 I previously had, had a 2mb buffer and the device buffer never emptied during burns . So, it seems the the 111 I had, had none.


#10

What ‘sense’ comment is that please??
Do you want to tell us that your 111 had no built in buffer …??? :confused:


#11

If it did have it, it wasn’t working. Every other second the device buffer would go to 0. At any rate, I got rid of the lemon.


#12

Oh well, if that were so that drive couldn’t have worked at all… :smiley: