New os install and now my dvd drive says all my dvd-rw are blank!? (Lite-On SHW-160P6S-02C)

vbimport

#1

[qanda]This thread is about the Lite-On SHW-160P6S. Click here to see full specs[/qanda]I just installed a fresh copy of Windows XP pro on my comp. Before I formatted my harddrive all of my DVD-Rs worked fine. Now ONLY my dvd-r’s work and my SONY DVD+R rw, windows says, are all blank. I’m unsing nero 7. I had this same problem many many years ago and just took it as a loss and moved on. Now however, I have quite a few programs I need on various dvds. I reinstalled windows twice just to make sure it wasn’t a bad install or something like wierd like that. I have installed windows before and didn’t have this problem. why now? I even tried a firmware update on my DVD drive. Still the same result. Does anyone have any suggestions?


#2

@ Diehard_101,

Welcome to the Forum.

Perchance you are you using any Packet Writing software programs similar to InCD, DLA, and/or Drag To Disc when writing Data to your DVD+R RW Media disks? If so it should be noted that ALL Packet Writing software programs are notorious for problematic performance.

Regards,
bjkg


#3

Not that I’m aware of. I used the “make a data DVD” to burn. I haven’t had any trouble until now. I can still log on to an older install of windows on a nother one of my drives and they work fine there too. I’ll go check out whats all installed under that os. but, its a real mess in there.:stuck_out_tongue: Thanks for the reply.