*new* Nero v7.5.9.0 released

No changelog yet :rolleyes:

:smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley:

Nero Burning ROM 7.5.9.0
Nero Home 1.5.3.0
Nero StartSmart 3.5.5.0
Nero Express 7.5.9.0
Nero CoverDesigner 2.5.4.0
Nero PhotoSnap 1.2.0.19
Nero PhotoSnap Viewer 1.2.0.19
Nero Vision 4.7.0.16
Nero Recode 2.3.7.0
Nero MediaHome 2.0.3.0
InCD 5.5.0.11
Nero ShowTime 3.2.3.1
Nero7 Online 7.2.7.0
Nero ImageDrive 3.0.0.12
Nero BackItUp 2.7.2.0
Nero WaveEditor 3.5.6.0
Nero SoundTrax 2.5.6.0
Nero Fast CD Burning Plugin 2.0.2.6
Nero7 Webinstaller 1.0.9.15
Nero Sipps 2.1.6.27
Nero Mobile 1.2.0.13
Nero Toolkit 2.3.0.47
Nero InfoTool 4.2.0.0
Nero BurnRights 2.1.0.5
Nero CD-DVD Speed 4.7.0.0
Nero DriveSpeed 3.0.9.0
Nero ProductSetup 1.5.30.0

:flower: :flower: :flower: :flower: :flower: :flower:

Just downloaded and backed up a movie with the new Recode. Worked great.:smiley:

Anyone know what the “no_atb” version is? I assume it means that some toolbar is not included.

I know they used to have the Yahoo toolbar, but any idea what the “a” stands for?

Yup gr8 but I get a NeroCBUI error when trying to erase a DVD and am somewhat lost how to fix it

tghoang: The “a” is for ask but I have no idea why they call it ask. Here is the thread for their FAQ about the Ask toolbar.

Because the estate of PG Wodehouse objected to the use of ‘Jeeves’ in ‘Ask Jeeves’, the original name for the search engine. So, it’s now called just ‘Ask’. Bloody daft innit?

So that’s why it looked like the style used in Ask Jeeves. Excellent Trivia

How is this version working under Vista?

It works fine with the 32bit Edition. I have not tried the 64bit, but I would think as big as Ahead is all their drivers would be " Signed" and it will work fine. ( This is just my opinion, I do not know this for a fact)

Gives COM Surrogate errors on Vista RTM.

Hmm, I’m using Vista RTM right now :cool: with 6.6.1.6 version without any problem. Maybe there’s no need to use the 7.5.9.0 version.

The new version still won’t install on Vista 64, no problems on Vista 32.

Anyone know why 7.5.9.0 (with or w/o ATB) is ~38MB smaller than 7.5.7.0?

7.5.9.0 (and it’s predecessor 7.5.7.0) have been working fine under 32 bit Vista for awhile now. The COM Surrogate errors aren’t due to Nero, it’s a codec issue. Installed the latest ffdshow codec (and the Vista Codec Package) a few weeks ago and haven’t had a COM Surrogate error since.

and now version [B]7.5.9.0A[/B] is out… :eek:

Kinda weird. 7.5.9.0A is out for Europeans, but not for North Americans:

I’m not seeing a program version number change for any of the applications either, but then again, I suppose I didn’t look very hard. I wonder what was changed.

Actually the web pages usually lag behind. The truth is in the FTP sites.
ftp://ftp.us.nero.com/software/Nero7

7.5.9.0a is supposed to fix the bug that keeps showing Demo when a valid key is used… according to the nero web page.